RPL-ROM-FFC

trying to install windows.. motherboard is Gigabtye... when it boot up, it shows RPL-ROM-FFC, it counts to 50 then seems to hang... this happens only if we select RAID in the bios. if select IDE, it is able to start installing after passing throuh the RPL-ROM-FFC
grnowAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NikolasGCommented:
This error means that the system is trying to boot from the network. Make sure that the configuration is set correctly inside the BIOS.
When you enable the RAID go on boot order and change the priority so the raid controller is over the network boot.
Hope it helps
0
grnowAuthor Commented:
the error is caused by another additonal PCI express card that was put in the machine.. After removing it, was working fine.. would close the qn and reward points for suggestion
0
grnowAuthor Commented:
hmm.. can't find the option to accept my reply as answer and yet reward points to others..?
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

NikolasGCommented:
It's ok. If you found the error just close the question.
What kind of card was the one that caused the problem?
0
grnowAuthor Commented:
its a TP-Link Gigabit card.. actually the issue not really resolved. whenever i put this card in, the cpu would automatically try to detect from it upon bootup.. eventually would also want to use this NIC.. not sure yet what option forget to turn off probably in the BIOS.
0
NikolasGCommented:
Did you check the boot order in the bios?
There should be an option for bootable add in card and since this network card has a boot option it can go ontop of the others.
What motherboard do you have?
0
grnowAuthor Commented:
NikolasG,its a Gigabyte motherboard.. it has an option for bootable add in card but i don't want it to boot from the newtork card.
0
NikolasGCommented:
Since you don't want to boot from the network card and if you don't have any other raid controller on the motherboard try putting the option for a bootable add in card last in the boot up sequence.
Also usually bootable lan cards show an option on how to configure the boot rom that they have on them somthing like press F2 or Ctrl+F2 do you know the card model?
Please feed back.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
grnowAuthor Commented:
NikolasG, thanks. that was a TP-Link card. pressing shfit + F10 able to get into the boot rom to disable it.
0
NikolasGCommented:
I m glad it worked as you wanted.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.