Setting up PXE on server 2008 R2 without WDS

Hello,

I am trying to setup Transport Server to use for PXE booting following these instructions,

http://technet.microsoft.com/en-us/library/dd348475(v=ws.10).aspx


 but I haven't had any luck - the client gets DHCP but TFTP request times out



 I suspect I need to configure the DHCP server options 67, but not sure which bootfile/what path to put as the 67 value, and I am probably missing something else too, like the Wdssipr.dll.conf.ini config - no idea if I should change that and how.


Thanks in advance!!!
rookie_bAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

IanThCommented:
but your not using wds ? or ris ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rookie_bAuthor Commented:
Hi IanTh,

THanks for the quick response

No, I'm not using DHCP or RIS, I just need to boot a PXE, not deploy an image - I have diskpart/imagex/dism scripts that do that. Eventually it will go to WDS, but at the moment I cannot ad the server to AD, which apparently is a requirement for WDS.

This is exactly the link I have been using, if you take a closer look. I am trying to figure out what is it I am doing wrong following those exact instructions.

Cheers!
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

rookie_bAuthor Commented:
Ok, got it working, it was the DHCP server setting and the transport server config file. Now I have another problem. I only want to allow PXE it on one of the two interfaces. If I block UDP 4011, it applies it to both connections. How do I only apply the rule to one of the LAN interfaces?

Thanks
0
IanThCommented:
I do that through wds known devices or unknown devices

been investigating doesn't pxe use port 4011
0
vivigattCommented:
Please take a look at my article:
http://www.experts-exchange.com/Networking/Misc/A_2978-PXEClient-what-is-it-for-Can-I-use-PXE-without-it.html
Take a look at the comments too.
It may bring some help, hints and guidance
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.