Solved

Premiere Pro CS5.5 - sound DISAPPEARS ?!?!

Posted on 2012-03-20
8
616 Views
Last Modified: 2012-04-14
I have the oddest problem:

I've created a Premiere Pro CS5.5 project and imported HD movieclips fromthis video camera: http://alatest.dk/anmeldelser/videokameraer/panasonic-hdc-hs9/po3-55076700,21/.

When I create SEQUENCES inside Premiere Pro the sound can be OK.

But if I re-arrange some clips - the sound DISAPPEARS.

Am I doing anything wrong?
0
Comment
Question by:jensjakobsen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 70

Expert Comment

by:Merete
ID: 37745438
hmm could be so many things, how your rearranging the audio track
maybe a time issue if you wait a while for the clips to re-render what happens. You need to give it time

When a merged clip is used to create a new Sequence from Clip (in Adobe Premiere Pro CS5.5 and later), there may be empty stereo audio tracks, depending on the media format. You may delete these empty stereo audio tracks, if you wish.
This may assist you
Why does audio not go to the track where I drop it?

Overview of audio and the Audio Mixer
0
 
LVL 1

Author Comment

by:jensjakobsen
ID: 37783545
Hi Merete - so sorry for my delay.

Usually when I want to use some footage I click on the PROJECT PANEL and doubleclick on one of clips I have recorded. The original clip is of course WITH sound.

Now - once the original clip is doubleclicked it appears at the SOURCE PANEL. Once I start playing the clip inside the SOURCE PANEL the sound is there.

Then I start putting an IN and OUT markers on the clip at the SOURCE PANEL, and then I move the chosen footage into my TIMELINE by hitting the "," key on my keyboard.

Once I play the chosen footage from my TIMELINE the sound is gone.....

Extremely frustrating.

The original format on the movieclip is MTS-format from a "Panasonic HDC-HS9" HD video camera.
0
 
LVL 1

Author Comment

by:jensjakobsen
ID: 37783595
Perhaps this screendump will help?

Where has the sound gone?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:jensjakobsen
ID: 37783706
I have even tried to create a brandnew project and re-import all the same movie clips - same problem: No sound at all.

The original movieclip is of course WITH sound.
0
 
LVL 70

Expert Comment

by:Merete
ID: 37785647
Hi.
I have only tried a trial of premier pro and opted for Cyberlink power director 9 which I upgraded recently to PD10. And your Adobe Premier looks very similar to my PD10
What is that looks like where you can add another audio track.
It looks to me like you have preview on the right pane
current in the left and the master top left
You need to become familiar with what those icons represent on your video timeline,
some will be for video some for plugins like effects titles etc and some are for different audio
Like say if you have a background music and wish to add in rain effects as a wav or birds maybe some surf sounds.
You have placed your audio straight after the video? on the same track?
Try pulling it below the video
Check out what power director 10 looks like
Cyberlink Power Director 10 video editor
0
 
LVL 1

Author Comment

by:jensjakobsen
ID: 37846175
I placed the video on the timeline - it is not possible to place the sound to that specific video into another timeline as well.

If I drag and drop the CLIP with my mouse - I then the sound follows with it.

If I use "," to place the same clip on my timeline - then no sound!
0
 
LVL 70

Accepted Solution

by:
Merete earned 500 total points
ID: 37846191
I believe that is normal
You have your clip on the time line in a different position to the A1 video and audio..
 the source monitor is the panel on the left, right is the program monitor
take a look, watch in full screen
http://vimeo.com/4254219
 see the A 1 video and audio
0
 
LVL 1

Author Comment

by:jensjakobsen
ID: 37846215
You are right :(

I was hoping that the "," could be used to insert clips with sounds as well :(
0

Featured Post

Major Incident Management Communications

Major incidents and IT service outages cost companies millions. Often the solution to minimizing damage is automated communication. Find out more in our Major Incident Management Communications infographic.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Healthcare organizations in the United States must adhere to the guidance of both the HIPAA (Health Insurance Portability and Accountability Act) and HITECH (Health Information Technology for Economic and Clinical Health Act) for securing and protec…
Invest in your employees with these five simple steps to improve employee engagement and retention.
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question