• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 935
  • Last Modified:

Outlook meeting invites accepted on phone are an hour later than originally scheduled

Since DST started a couple of weeks ago, we have noticed an issue where an employee will send out meeting invites and if those invites are accepted from a phone, they will show up in Outlook an hour later than the scheduled time.  I've duplicated this issue from an iPhone and a Windows Phone 7 device.  The person sending the invites is using Outlook 2007.  When I go to accept the invite from either phone, there is a message in the email that says "The GMT offset above does not reflect daylight saving time adjustments."  If I accept the invitation in Outlook, the meeting is scheduled with the correct time.  This is only happening from users who have Outlook 2007.
0
bnob99
Asked:
bnob99
  • 2
  • 2
  • 2
1 Solution
 
Raymond PengSystems EngineerCommented:
Did you verify if you have the latest office and windows updates and service packs?  You will need to have them recreate the meetings if updates were not installed.
0
 
bnob99Author Commented:
Yeah their PC had all available windows and office updates.
0
 
apache09Commented:
PC may have all the latest updates, but this symptom really appears as if some are missing the DST Updates itself

http://support.microsoft.com/gp/cp_dst

Need to check that all PCs have the latest DST update applied

There is no harm in applying it again, you would only get a msg saying that its already been applied

You will also need to make sure the DST update is installed on all the servers as well.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
apache09Commented:
The Iphone Device Should be automatically updated for DST, as this runs via a much larger Cellular System which is for the most part, always up to date.

If you phone is not updating may need to check the following

http://osxdaily.com/2011/11/05/yes-iphone-changes-automatically-for-daylight-savings-time/


however, i doubt this is the case
0
 
Raymond PengSystems EngineerCommented:
It sounds like the settings on the phone is the issue.

On the iphone, go to settings > general > date / time can you toggle the time zone support on and off and see which one makes a difference.

I would have you check Outlook > calendar options > and make sure allow changes for DST is checked as well (but it seems to work for you already).
0
 
bnob99Author Commented:
The issue was resolved by applying the DST patch listed below to the Exchange Server.

http://support.microsoft.com/kb/926666
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now