JAVA_HOME enviorment

I am getting the following error

JDK/JRE not found. Please set the JAVA_HOME Enviornment Variable to the correct Value.

in the Windows 2008 server R2  while ruining the snic.bat file to install siebel.

I go the the computer --->right click properties-->advanced system settings-->Enviornmet Variables-->

JAVA_HOME  should point to the c:\siebel\jar
taazAsked:
Who is Participating?
 
slightwv (䄆 Netminder) Commented:
The value you provided above: c:\siebel\jar
0
 
slightwv (䄆 Netminder) Commented:
>>I go the the computer --->right click properties-->advanced system settings-->Enviornmet Variables-->

Are you asking what comes next?

If so, under 'System Variables' click New.  Then complete the popup box and click OK.

If this isn't what you are asking, please exlain what you are asking.
0
 
taazAuthor Commented:
what to enter in the value box?
0
 
taazAuthor Commented:
thanks
0
 
slightwv (䄆 Netminder) Commented:
Did this not solve the problem?  If so, why the B grade?  This is a penality.  If you needed more assistance you should have asked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.