Exchange 2010 - StorageLimitStatus : NoChecking

I recently moved a public folder to a shared mail box so I could enable exchange 2010 archiving. The public folder was huge and I forgot to turn off the default mail box limits, when I came back to work in the morning the public folder was all moved to the new mailbox but I saw a nice email saying “your email box is full”. I since enabled the archiving and turned it on, everything did archive and the mail box is not WAY under the size limit.
The problem is the Storage Limit Status is still set to  “NoChecking” how do I clear this so the mail box will start to get the mail?


______________________________________________________________________
[PS] C:\Windows\system32>Get-MailboxStatistics quotes | fl StorageLimitStatus

StorageLimitStatus : NoChecking

______________________________________________

[PS] C:\Windows\system32>Get-Mailbox "quotes" | fl *quota*


ProhibitSendQuota            : unlimited
ProhibitSendReceiveQuota     : unlimited
RecoverableItemsQuota        : 30 GB (32,212,254,720 bytes)
RecoverableItemsWarningQuota : 20 GB (21,474,836,480 bytes)
UseDatabaseQuotaDefaults     : False
IssueWarningQuota            : unlimited
RulesQuota                   : 64 KB (65,536 bytes)
ArchiveQuota                 : 50 GB (53,687,091,200 bytes)
ArchiveWarningQuota          : unlimited
pridemarketingAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pridemarketingAuthor Commented:
FYI:
I did also restart the info store with no change...
pridemarketingAuthor Commented:
I ran this option (set-mailbox "quotes" -UseDatabaseQuotaDefaults $true) and change the "UseDatabaseQuotaDefaults" to true, now when i run the "Get-MailboxStati stics quotes | fl StorageLimitStatus" i get the response "StorageLimitStatus : BelowLimit" i restarted the info store but no email is flowing :-(
___________________________________________________________________________________________________________________________
[PS] C:\Windows\system32>set-mailbox "quotes" -UseDatabaseQuotaDefaults $true
[PS] C:\Windows\system32>Get-MailboxStatistics quotes | fl StorageLimitStatus


StorageLimitStatus : BelowLimit



[PS] C:\Windows\system32>Get-Mailbox "quotes" | fl *quota*
ProhibitSendQuota            : unlimited
ProhibitSendReceiveQuota     : unlimited
RecoverableItemsQuota        : 30 GB (32,212,254,720 bytes)
RecoverableItemsWarningQuota : 20 GB (21,474,836,480 bytes)
UseDatabaseQuotaDefaults     : True
IssueWarningQuota            : unlimited
RulesQuota                   : 64 KB (65,536 bytes)
ArchiveQuota                 : 50 GB (53,687,091,200 bytes)
ArchiveWarningQuota          : unlimited
pridemarketingAuthor Commented:
"NoChecking" is because UseDatabaseQuotaDefaults is sat false and mail Quota limites are unlimited, changed UseDatabaseQuotaDefaults to true and the problem is resolved.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.