editing infopath form, now have error

MOSS 2007/WSS 3.0/infopath 2010

I edited an existing form in infopath

now have this error in design checker:
could not verify the form template on the specified server.

and the form library will not open existing forms

where is this coming from?
sullisnyc44Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
sullisnyc44Connect With a Mentor Author Commented:
ended up recreating the whole new section - must have had something to do with copying and pasting, maybe binding.
0
 
Clay FoxDirector of Business IntegrationCommented:
Does it ask you to select a server?  Do you have the name correct?

You can try publishing to a new library and see if design checker works with that.
0
 
sullisnyc44Author Commented:
the servername, path are all correct. I just edited the existing form.

you mean by going to file / publish in infopath?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
QPRCommented:
Are you using infopath for filling out the forms at the client or browser enabled forms?
Did you add any "code behind" when recently editing..... even simply opening the code behind window?
0
 
sullisnyc44Author Commented:
I did check that option but there was nothing to 'remove'


i thought it might have something to do with me copying and pasting the section but it is bound to the correct grouping. and the fields have the correct binding as well.

is it possible because there is one form checked out?? I just noticed that this evening...
0
 
sullisnyc44Author Commented:
it's how I 'solved' the problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.