Other user account gets copied in on a user's declined meeting requests

Our SBS 2003 server running Exchange 2003 SP2 has started to do something very strange involving 3 users. Here's the scenario:

- User 1 creates a meeting request for User 2.

- User 2 declines the meeting request.

- User 3 gets the declined response as well as User 1.

The declined response appears in User 3's mailbox like follows:

From: User 2
To: User 3
Subject: Declined: test

Although User 3 has shared access to both User 1 and User 2's calendars, he should not be copied in on declined requests. How can this be fixed? They are using Outlook 2007 and 2010 depending on the user in question.
Jim JonesAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

apache09Commented:
On User 1 PC

Open their OUtlook
Go to tools>options>Delegates

You should find, User 3 in the delegate settings

You can remove the user entirely
Or you can look at the permissions of the user
Under Calendar you will see
Delegate receive copies of meeting related messaged sent to me
 Untick this

Apply Okay
0
apache09Commented:
Can also check that the overall delegate setting are set to the reccomended settings
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jim JonesAuthor Commented:
Couldn't find any delegates listed on User 1 or User 2's PCs, but User 3 had User 1 as a delegate on their machine. I have removed it and will see what happens!
0
apache09Commented:
SOunds like that should do it
0
Jim JonesAuthor Commented:
No complaints since then, so it looks fixed. Was the Delegate settings on User 3's machine. Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.