AutoCAD 2010 Plot Styles (CTB files)

Good Morning,

We are having an issue where Plot styles (CTB Files) for AutoCAD 2010 are not working in a drawing.

We have verified that the CTB files have been placed in the correct folder location and all show up in Plot style manager, however the drawing is still not printing / showing up with the correct styles.

Any ideas?

Thanks
LVL 1
PCLANTECHSAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

silverkornCommented:
when you open the Plot window in the upper right of that window does it display the correct CTB file for the selected plot style table?

check to make sure it is actually looking for the CTB file and not a STB file
0
PCLANTECHSAuthor Commented:
It is definitely looking for a CTB file and pointing at the correct CTB files.
0
silverkornCommented:
Does it correctly print using the CTB file to other printers, or only one specific printer is having the problem?

Does it correctly print using another CTB file?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

PCLANTECHSAuthor Commented:
It does not print correctly with the style to any printer.

Also the same if we use another CTB file.
0
silverkornCommented:
check the options to make sure AutoCAD is pointed to the correct folder with the CTB files:

open options within AutoCAD (Keyin: OP)
under the 'Files' tab scroll down to the 'Printer Support File Path' and expand it
expand the 'Plot Style Table Search Path'

the file path listed here should point to the correct folder where the CTB files are located
0
PCLANTECHSAuthor Commented:
This is correct - it points to the correct location and the CTB files are located within that directory.

This is why I'm stumped. Everything is setup correctly however it still fails to display / print the correct styles
0
silverkornCommented:
In the Plot Window make sure the 'Plot with plot styles' option is selected, see attached image

AutoCAD Plot Window
0
PCLANTECHSAuthor Commented:
This is correct and checked
0
silverkornCommented:
is this problem happening to all workstations and users or specific to one user/workstation?

also is this problem only with one drawing or all of them?
0
PCLANTECHSAuthor Commented:
One specific user - however he is the only one on AutoCAD 2010 and all other users are on mixed lower versions.

Also this is happening with ever drawing.

I'm starting to suspect a plotter issue as well.
0
silverkornCommented:
try copying the plot styles to that local computer, then update the plotter support path to this new local folder and make sure the plot styles are not read only.

AutoCAD 2010 is in a new file format and could possibly trying to convert the pen styles as well but with read only access to the older files it could cause a problem.

another thing to try is to log into that workstation with a new user account and see if that user has problems printing as well
0
Tommy KinardCommented:
Hate to jump in the middle especially since silverkorn is doing so well.

Is the OS for the one a 64 bit windows 7? if so the driver for the plotter may need to be updated.
0
PCLANTECHSAuthor Commented:
Yes, the OS is 64 bit Win 7 - Just updated the driver as well... still will not print with the styles correctly.

Don't know if it helps but the plotter is a KIP 3000.
0
Tommy KinardCommented:
So you are not trying to use the kip request software?
or Are you trying to plot direct?
0
PCLANTECHSAuthor Commented:
Plotting directly to plotter from AutoCAD

AutoCAD drivers are installed.
0
silverkornCommented:
did any of my previous suggestions work?
0
PCLANTECHSAuthor Commented:
Nope :/
0
silverkornCommented:
so when you used the new user profile the plotting issues still remain?
0
PCLANTECHSAuthor Commented:
Yes.

We managed to get the plot styles to show up correctly in the paper space however when plotting to the printer the issue persists.

At this point I'm believing it is a plotter issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
silverkornCommented:
try plotting to a PDF and see if the issues continue
0
Tommy KinardCommented:
Did you remove the "old" printer drivers? and install fresh from scratch.

I have had issues with some installations on 7 and found you have to completely remove the sofware and reinstall with the correct drivers.

I am sure you read this but here is a link anyway;
http://www.kipamerica.com/software/Windows%207%20Windows%20Driver%20installation.pdf

Here is an issue somewhat like you describe, has not been solved yet.
http://forums.autodesk.com/t5/AutoCAD-Civil-3D/Background-Masks-not-Plotting/m-p/3374939

This is another problem not like yours maybe.
http://forums.augi.com/showthread.php?p=1116378

Also I see some are having to plot to a .prn file change the file to .plt and then plot. PITA
0
PCLANTECHSAuthor Commented:
The issue turned out to be with the plotter, which was not suggested by others.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
CAD/Architecture Software

From novice to tech pro — start learning today.