Print Spooler Does Not Run on W2k3 Server

Greetings.

I have a server that serves as my print spooler and when I came in this morning I discovered all the printers were gone from the folder and the print spooler service is not running.  I can get it to start but it stops soon after starting.  I have no idea where to start to get this work again.
aclaus225Asked:
Who is Participating?
 
marek1712Connect With a Mentor Commented:
Any interesting output from the Event Viewer? As an exteme you could remove all the printers and drivers from the server and then try to start it.
0
 
marek1712Commented:
Try to clear the:
%windir%\System32\spool\PRINTERS

Open in new window

folder (if it contains anything) and restart it again. Should help.
I've come across some HP drivers that do not like some PDFs (dunno why - some of those files were non-OCRed scans, other were normal converts).
0
 
aclaus225Author Commented:
Marek,

There is nothing in that folder.  I have to do a CHKDSK on this computer yesterday and I suspect that after that is when this problem began.
0
 
aclaus225Author Commented:
I actually did a registry hack and got rid of a whole bunch of stuff.  It still didn't start.  What event viewer log should I look at?
0
 
aclaus225Author Commented:
I am attaching the system log.  It seems very interesting.
system.txt
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.