VMware converted machine not getting IP address

I have virtualize 3 of my servers via the standalone converter with no problem. For some reason I have one that will not obtain an IP via DHCP. If I configure it manually it looks good but cannot ping communicate etc:

I am using the VMware accelerated amd pcnet adapter with VMware tools.

Stumped please help, thanks!!!!
zyanjAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Neil RussellTechnical Development LeadCommented:
delete the NIC from the vm config, save, edit and add a new NIC. Work 99 times out of 100
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
check the nic is connected in VM settings.

Also remove all hidden devices.
0
zyanjAuthor Commented:
where is the vm config located? I am only familiar with the edit settings tab.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

zyanjAuthor Commented:
I have removed all hidden devices and the old nick from the physical box per this thread.
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1179
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Thats correct Edit Settings
0
Neil RussellTechnical Development LeadCommented:
Also have you installed VMWare tools into the VM yet?
0
zyanjAuthor Commented:
yes vm tools are installed as well see attached screenshots

screenshots
0
Neil RussellTechnical Development LeadCommented:
I assume that you DHCP Pool has enough capacity for the connection?

Also I hate the use of "Flexible! Use VMXNet3 NIC
0
zyanjAuthor Commented:
- dhcp pool has plenty available
- changed from flixible to VMXNet3

getting the same result?
0
Neil RussellTechnical Development LeadCommented:
I assume that "VM Network" is the only or Correct network for the NIC to connect to?
You dont have multiple configured and your on the wrong one?
0
CarlosDominguezCommented:
What is the guest OS, version and edition?
What is the ESX version? Is it a cluster? Do you have several physical network cards in the host?
Could you send an screenshot of the host -> configuration -> networking -> virtual switch.
I have seen that your VM is "version 4". Can you try upgrading to version 7? Can you try selecting E1000 as network adapter in the settings of the VM? http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1001805
0
zyanjAuthor Commented:
weirdest thing... the server had ISA client software on it. After the conversion I would uninstall the programs I no longer needed in my virtual enviornment, deleting the ISA client for some reason was causing the nic to act crazy.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
zyanjAuthor Commented:
it worked
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.