Samsung S2 phone with MS Exchange Active Sync

Hi Guys,

We are using Samsung S2 phones as well as the Samsung Galaxy Tab 10.1
In and out of the offices the phones and tabs are working well to receive / send mail via MS Exchange Active Sync connector.

However, when roaming, even when connected to a "hot-spot" whilst having internet access, users are having difficulty connecting to Exchange mail.

As far as I know Active Sync uses only ports 80 and 443.

I am not sure where else to look for the problem and will appreciate any advice or direction.

Thanks
Rupert
Rupert EghardtProgrammerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Skiff_RatCommented:
Under the default policy settings for ActiveSync under Organization Configuration => client access, make sure that the "Allow Direct Push when roaming" check box is checked.
0
Rupert EghardtProgrammerAuthor Commented:
The "allow direct push when roaming" is checked.
I also confirmed that all other checkboxes are enabled.  
Include past calender entries = All
Include past e-mail entries = All

I am currently on Version 8.3 (Build 83.6), which I believe is service pack 3.

I am not sure whether this could be phone related, but users are also complaining about receiving e-mails in batches at times.  This is locally (not roaming).  

They are also having trouble downloading attachments.

Could this be related to slow internet speeds on the Exchange server?
0
Rupert EghardtProgrammerAuthor Commented:
Found another web-article that suggests one move the phone's connection to permanent GSM.
This is not ideal, but seems to be more stable.
Exchange server settings are all correct.
Completely not happy with the way the Samsung S2 handles corporate e-mails/setup.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rupert EghardtProgrammerAuthor Commented:
GSM switch-over seem to be the only solution for now ...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.