Solved

RDP into server 2008

Posted on 2012-03-22
8
216 Views
Last Modified: 2012-08-14
I have created an RDP for an end user to login to the server and an accounting software on the server will automatically open up. It works fine, but ONLY if the user is a domain admin or administrator in general. We have put them in the remote desktop group and that doesn't help. Is there anyway of them being able to login without domain admin or admin permissions?
0
Comment
Question by:jmahlmann
  • 4
  • 3
8 Comments
 
LVL 6

Expert Comment

by:slakic
ID: 37752871
You have to clarify a bit,

Is it a problem with establishing RDP connection, or running accounting application?
0
 

Author Comment

by:jmahlmann
ID: 37752909
If the user is not set as domain admin or admin the rdp goes through fine, but when you put in your user credentials it says you do not have permissions and you must be part of the Remote Desktop group (they are). It will only allow them to log in when they are members of domain admin or admin.
0
 
LVL 6

Expert Comment

by:slakic
ID: 37752920
When you say "Remote desktop users group", you do mean local group, on that server, right?
0
 

Author Comment

by:jmahlmann
ID: 37752931
On the domain. The server is a member server.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 6

Accepted Solution

by:
slakic earned 500 total points
ID: 37752939
Try adding users to local remote desktop users group, on that machine!
0
 

Expert Comment

by:pulantai
ID: 37753572
If I can recall correctly , do it need to have CAL license?
0
 
LVL 6

Expert Comment

by:slakic
ID: 37754020
You do need a terminal license, if you are making more than 2 concurrent connections to the server, but I don't think this is the case. The reasong why you can't login remotely is because your account is not member of local "Remote Users Group" on that particular machine. You can login as a Domain admin account because, by default, when you join machine to a domain, Domain admins group is added to local Administrators group, which is also member of local Remote desktop users group.

I believe that your solution would be either add your account to local remote users group, or add your domain remote users group to your local remote users group, and you'll be able to access RDP.
0
 

Author Comment

by:jmahlmann
ID: 37754041
Thank you both we are will be testing it shortly and yes we have terminal server licenses.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
A procedure for exporting installed hotfix details of remote computers using powershell
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now