[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 421
  • Last Modified:

outlook will not connect to exchange server

when I try to setup outlook 2007 on my win7 64 bit machine I receive an error message,

outlook cannot log on. Verify you are connected to the network and are using the proper server and mailbox name. The connection to microsoft exchange is unavailable. outlook must be online or connected to complete this action.

The dns setting are correct, gateway is correct server name is correct and mailbox name is correct. the ip address we are using is a static ip. I have googled this issue and found no solutions yet.
0
CocoCounty
Asked:
CocoCounty
  • 3
  • 2
  • 2
  • +3
1 Solution
 
BillBondoCommented:
I bet the mail icon is missing as well? Uninstall outlook and reinstall
0
 
Raymond PengSystems EngineerCommented:
Is this affecting all users and all machines?  If you add another user from exchange is it still an issue?  Can you login as another user and try?
0
 
CocoCountyAuthor Commented:
we have un/reinstalled outlook and we are still having the issues, the icon was never missing, and far as I know its affecting 2 users and 2 machines. I have tried to setup outlook thru my profile and i receive the error message as well.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Imtiaz HashamCommented:
Check the DNS settings on the Exchange Server.

Your server's DNS should point to the local server and the DNS on your server should be set to the local IP address of the server on the NIC settings.

If you are unsure, use 127.0.0.1. and you should also ensure your DNS server is correctly configured on the network.
0
 
frajicoCommented:
Can you ping the mailserver using the FQDN?

1. Check the network mask is the same as the network on the IP address configuration.
2. From Command-line, type: ipconfig / flushdns
3. Reinstall TCP/IP
0
 
Gajendra RathodCommented:
I think, Please check the RPC encryption setting in user profile.

1.      In Control Panel, open the Mail item.
2.      Click Show Profiles.
3.      Select your profile, and then click Properties.
4.      Click E-mail Accounts.
5.      Select the Microsoft Exchange Server account, and then click Change.
6.      In the dialog box that contains your mailbox server and user name, click More Settings.
7.      In the Microsoft Exchange dialog box, click the Security tab.
8.      Click to select the Encrypt data between Microsoft Office Outlook and Microsoft Exchange check box, and then click OK.

This setting should be enable (or clicked) for communication between exchange 2010 and outlook 2007.
0
 
Raymond PengSystems EngineerCommented:
are the systems all patched and up to date via windows / office updates?
0
 
CocoCountyAuthor Commented:
I am in the process of reinstalling office 2007 with service pack 3 and all updates and patches available. I submit the outcome
0
 
Imtiaz HashamCommented:
I don't believe reinstalling office will make a difference.

Please give us the IPConfig from the server and the PC to see the configuration
0
 
Gajendra RathodCommented:
Please install this below hotfix

http://support.microsoft.com/kb/968858
0
 
CocoCountyAuthor Commented:
I went ahead and installed service pack 3 and 2 users on different machines are able to log into outlook 2007.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now