?
Solved

Windows Server 2008 allow multiple remote connections (multiple remote users)

Posted on 2012-03-22
6
Medium Priority
?
545 Views
Last Modified: 2012-03-23
Hello,

I am using Windows Server 2008 R2. For connecting, I use remote desktop. I had no problem using remote desktop with Administrator account. But, I must also register several more user accounts for my clients. I've started with first one and added account to remote desktop users. When I tried to connect again with that account I've received:

Access denied for guest user

So what should I do now? I must say that for all my users I will use minimum permissions possible - all they will be allowed to do is running one program on the server.


Regards, Frenky
0
Comment
Question by:AntonioRodrigo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
6 Comments
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 37754507
You need to add the users to the Remote Desktop Group on the local system
0
 

Author Comment

by:AntonioRodrigo
ID: 37754571
Only small notice: the only option I have is 'Allow log on through remote desktop'. All the rest is just like you've said. Well done, thanks a lot.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 37754592
Sometimes I still have 2003 in mind ;) Glad I could help & thx for the points.
0
 
LVL 35

Accepted Solution

by:
Ernie Beek earned 2000 total points
ID: 37756817
My apologies for that. As you (Vee_Mod & Mods) might or might not know I normally always Italize quoted text an add the link to the source. In this case I overlooked the latter.

So let's try to do it right this time:

You can do this using Local Security Policy. Click on Start and then click on Administrative Tools and then click on Local Security Policy. Then click on Local Policies and then User Rights Assignment. Then double click on “Allow log on through remote desktop” option. Then, under Local Security Setting tab, click on “Add User or Group” button, and then give the username or group name and click on OK. Then click on Apply and then OK.

Source: http://www.itechtalk.com/thread3928.html

I took the liberty of adjusting the text according to  AntonioRodrigo's comment (ID: 37754571)
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A long time ago (May 2011), I have written an article showing you how to create a DLL using Visual Studio 2005 to be hosted in SQL Server 2005. That was valid at that time and it is still valid if you are still using these versions. You can still re…
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question