firewall client 2004 (isa) how to use FwcTool.exe to disable outlook

Hi how can use FwcTool.exe for disable outlook

i tryed

C:\Program Files\Microsoft Firewall Client 2004>FwcTool.exe SETMANUALSERVER /APP
:outlook /SERVER:isaserv



but when i check the setting ... (FwcTool.exe printuserconfig) the outlook isn't disable...

FwcTool version 4.0.3442
Firewall Client for ISA Server support tool
Copyright (c) Microsoft Corporation. All rights reserved.

Action:         Print user configuration

    [Common]
    Disable:                       No
    Autodetect:                    Disabled
    Configured server:             vcommserv
    Server port:                   0

    [outlook]
    Disable:                       No

Result:         The command completed successfully.

===========================================

i also try to disable it manually

C:\Documents and Settings\%user%\Local Settings\Application Data\Microsoft\Firewall Client 2004\application.ini
C:\Documents and Settings\All Users\Application Data\Microsoft\Firewall Client 2004\application.ini

[outlook]
ServerName=isaserv
Disable=1
Autodetection=0

or

[outlook]
Disable=1

or

[outlook]
Disable=yes

or

[outlook]
Disable: yes

etc...

but the result still show me that outlook is enable...





thx for your help
alainboisvertAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pwindellCommented:
You don't need FwcTool.exe

Outlook is already disabled from using the FWC to begin with.

It is changed right in the ISA MMC,....if memory serves me,...it is under General ---> Firewall Client Settings---->Applications.

Find "outlook"

Set it to "disabled=0" to enable it
or
Set it to "disabled=1" to disable it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pwindellCommented:
Settings do NOT take effect immediately
0
alainboisvertAuthor Commented:
still if you know how to do it using FwcTool.exe i will prefer this solution as changing the iSA config but thx for your help
0
pwindellCommented:
That is the exact opposite thing that you should be thinking.  You should never have to use the FwcTool.  I have never known of any good reason to do it since ISA2000,...but for whatever reason MS choose to keep it around.  The FWC config needs to be centrally controlled by the ISA Server.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.