Copy/Paste Issue

My wife's desktop is suddenly unable to copy and paste.  She's running Windows Vista 32 bit Service Pack 2.  The cut/paste issue first showed up in Excel - my wife often needs to copy an entire row and then paste it to multiple blank rows.  

Suddenly, when she tried to do this, she would get the "copy area and paste area are not the same shape and size.  Would you like to continue?" and when she says yes, it only pastes into one row, and then only as plain text, no formatting.  She has the same issue when copying and pasting in her emails - no formatting gets pasted.

I guess the more serious issue is that when you select multiple files in Windows Explorer and then try to paste them into another folder, Explorer "stops working" and shuts down.

A couple of notes specifically on the Excel cut/paste issue:

1.  I cleared out the cache, temp files etc and rebooted.  When  I tried to cut and paste a row to many rows, it worked....initially...but soon wasn't working again.

2. After I clear the clipboard in Excel and try to copy a row and paste to multiple rows and get the "shape and size" message I go back into the clipboard and it looks like the whole sheet has been copied, not just one row

Any ideas?  Could the clipboard be corrupted?  If so, how do I fix it?

Thanks in Advance
Navajo2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dlmilleCommented:
Let's start simple.  Could it be a keyboard issue using control C/control V?  does it ever paste and past the wrong data?   Try doing copy paste without the keyboard.

Here's a tip that seems to work for some if the issue is more sophsticated:

http://social.technet.microsoft.com/Forums/en/w7itprogeneral/thread/5bbc11e8-ca2d-41ac-b640-d66ce971f58f

Please advise.

Dave
0
TymetwisterCommented:
Try running an sfc/ scannow (and even a chkdsk /f) from the command line and see if any system files are corrupt damaged and can be replaced.
0
dlmilleCommented:
Agreed - running the system file checker is in the post I suggested, as well.

You might also try:
http://www.softwaretipsandtricks.com/forum/windows-xp/3321-copy-paste-cut-stopped-working.html
Tips suggest checking to see if the clipboard service is running, check the keyboard driver, and also if you have IOBit's Advanced System Care utility ( one person had to uninstall that and then his copy/paste worked again ).

Try these and advise, as there's other things to check as well.



Dave
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Navajo2Author Commented:
Dave/Tymetwister,

First, thanks for getting back to me on this.  

Second - I've run both SFC Scannow and Chkdsk (couldn't run chkdsk /f) - the results are listed below.  In summary, it doesn't look like chkdsk found anything of material signifigance.  SFC Scannow seems to have found corrupted files, but I can't access CBS.log to see what those errors are.

Third - I checked services and could not find any hint of ANY clipboard running - rdclip or otherwise.

Fourth - this is a standalone computer, networked only to other family computers, so I don't think the remote access issue comes into play.

Fifth - don't have IOBit installed, or any of the other directly conflicting programs that have been mentioned on various boards

Thanks again for your willingness to help - looking forward to the next round of testing :-)

Ernie


------------------------------------------------------------------------------------------------------------------

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>sfc /scannow

Beginning system scan.  This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.
Windows Resource Protection found corrupt files but was unable to fix some of them.
Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example
C:\Windows\Logs\CBS\CBS.log

C:\Windows\system32>c:\windows\logs\cbs\cbs.log
Access is denied.

C:\Windows\system32>

-----------------------------------------------------------------------------------------------------------------

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>chkdsk
The type of the file system is NTFS.
Volume label is OS.

WARNING!  F parameter not specified.
Running CHKDSK in read-only mode.

CHKDSK is verifying files (stage 1 of 3)...
  294976 file records processed.
File verification completed.
  983 large file records processed.
  0 bad file records processed.
  0 EA records processed.
  111 reparse records processed.
CHKDSK is verifying indexes (stage 2 of 3)...
  348374 index entries processed.
Index verification completed.
  0 unindexed files processed.
CHKDSK is verifying security descriptors (stage 3 of 3)...
  294976 security descriptors processed.
Security descriptor verification completed.
  26700 data files processed.
CHKDSK is verifying Usn Journal...
  34666280 USN bytes processed.
Usn Journal verification completed.
Windows has checked the file system and found no problems.

 222560255 KB total disk space.
 135686480 KB in 260174 files.
    158332 KB in 26701 indexes.
         0 KB in bad sectors.
    409151 KB in use by the system.
     65536 KB occupied by the log file.
  86306292 KB available on disk.

      4096 bytes in each allocation unit.
  55640063 total allocation units on disk.
  21576573 allocation units available on disk.

C:\Windows\system32>
0
dlmilleCommented:
Sorry - for some reason I didn't catch your response, earlier.

You have to be the administrator to access your log file.  hit the start menu, then type 'cmd', when the file comes up on your start menu, right click and hit Run As Administrator.  Then upload that log file so we can take a look.

It does look like your checkdisk is not the problem.

Dave
0
kmslogicCommented:
In Excel this is something that can happen when you are copying and pasting a range that contains merged cells.  Can you narrow this down to a specific repeatable example and go through it precisely?
0
dlmilleCommented:
@kmslogic - it  appears a systemic problem with copy/paste in more than just excel, also in outlook and in the windows explorer.  I believe this is a more serious problem that goes beyond the typical copy/paste error one might get in Excel through steps easily corrected just in that app.

Dave
0
Navajo2Author Commented:
Thanks again everyone!  

My wife called in an "expert", who did a system restore back to two weeks ago, and the problem disappeared.  Of course, that fixes the problem, but doesn't answer the question.  

I'm starting to think it might have  something to do with clipboard widget that I had downloaded and then later deleted.  Unfortunately, I can't remember if my wife told me there was a problem, and then I deleted the widget, or if I deleted the widget and then there was problem :-)  

In any event, thanks again for getting back to me
0
Navajo2Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for Navajo2's comment #37789731

for the following reason:

Well a) it was my response, which I used just to close out the issue and b) a system restore is a band aid not a cure
0
dlmilleCommented:
Well, its good to know that the time delay between you and your spouse is about as timely as mine.  Sometimes the cure requires cutting something out, as with human disease.  Perhaps it was your widget, but never confess that to your wife!

Cheers,

Dave
0
byundtCommented:
Do you use Skype?

A recent update to Skype causes problems when you paste from the clipboard. The cure is to remove the Click to Call feature from Skype. See http://social.technet.microsoft.com/Forums/en-US/excel/thread/0cffef67-afca-45ad-b75d-3eeb4a859983
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Navajo2Author Commented:
byundt

Thank you!  I can't swear that is the solution, but the issue started after I installed Skype on my wife's PC, and when the "tech" restored the system, it was from a point prior to when Skype was installed.  That, combined with the description of the  behavior of the cut/copy and paste function mentioned in the link you provided, leads me to believe this is the issue - thank you very much!

And thank you to everyone who responded - I really appreciate your help!
0
Navajo2Author Commented:
On April 3, 2012 at approximately 6:00am, a solution was posted that fits the fact pattern and seems to be the "real" answer (vs. a system restore which addresses the issue but doesn't fix it).  I would like to be sure that buyndt gets credit for offering this solution, but I have to remove the pending close first
0
byundtCommented:
Per Asker request http:#a37800191 , I am stopping the automatic close process with this objection.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.