Wake On Lan from Shutdown Computer

This is my first time messing around with WOL and I can't seem to get things working.

I have a windows 7 machine with WOL support in the Bios.
It is enabled in bios, and I have not done anything in windows.

I have a client that will send magic packets, and a packet sniffer showing the packets are being sent.

The computer will not wake.

I was wondering if there was something I was missing?

everything is on an internal network, simply sending the packet to the adaptor address
trying on ports, 7,9, and 3000

this seems like it would be simple enough to do, but I can't seem to figure it out.
All I want to do is Turn on an computer from off power state to boot.

Any advice appreciated
TheWebGuy38Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SjizzelCommented:
Do you have PME enabled on your NIC?
Dont know if you have Intel NIC, but here is a link, might be usefull

http://techibee.com/windows-7/wake-on-lan-is-not-working-in-windows-7-found-the-solution/980

You may also need to check for the latest driver for the NIC and check settings.
0
TheWebGuy38Author Commented:
I guess this is one of the things I am trying to figure out.

The computer is off, therefore, I'm assuming anything in windows is irrelevant. So I have not looked at any windows configs.

I'm assuming, all the WOL is doing is sending to the shutdown computer, waking it, and booting until windows loads.

Or am I doing this wrong? because I would think anything I do in windows would be irrelevant when the computer is off, and that it's between the bios and the Magic packet.
0
Ben VrijsenOwnerCommented:
You can give LogeMeIn a try.  Upon client installation you can choose to install a trial of their professional version instead of LogMeIn Free.  The Professional version has a WOL function included and so far, that always worked for me on various pc's.
Give it a try and if it works I'd say that you NIC settings are fine...
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

TheWebGuy38Author Commented:
But that brings me to the same question.

if my computer power is off, and logmein is installed on windows, how do I access it
when the computer is off?

isn't this between the bios, and the WOL? I would not think windows nic drivers are relevant
in this situation
0
TheWebGuy38Author Commented:
Welp,

I tried enabling WOL in the nic in win7, didn't help

I looked at the PME, but it's a realtek card and think it's using the generic win7 driver.
no PME options.

I still don't see the connection between windows and the power being shutoff.
unless WOL is only meant for sleep, and hibernate, and not Turning on a shut off system.
0
masnrockCommented:
Which WOL product are you using?
0
TheWebGuy38Author Commented:
Using a few

Netscan
wakeonlangui
Wake IOn Lan Sender

And then monitoring the packets with
Wolsniffer

Seems to send the packet, but doesn't wake up :(
0
TheWebGuy38Author Commented:
This is what I noticed,

If I put the computer to sleep, WOL seems to work

but if I shutdown the computer, WOL does not work.

Am I wrong to believe that WOL will work on a shutdown state?
is that not how WOL works?
0
TheWebGuy38Author Commented:
I should also note,

in the bios
there is only 1 WOL option

it says: enable WOL/S3 Power

don't know if this is relevant but I thought I'd post it
0
ts4673Commented:
For a windows machine.

Control panel network, right click on LAN card, properties, advanced

wake on magic packet: Enable
wake on pattern match: enable

power management tab.

check
allow this device to wake
only allow a magic packet to wake

(not all options are available on all computers)
turn the computer completely off full normal shut down, not sleep mode, verify that the LAN card HAS LED's ON. The computer must be in a clean shutdown state or it will not wake.

check out poweronmypc.com
0
TheWebGuy38Author Commented:
OK,

Looking at the machine after doing a windows shutdown,
I notice that the ethernet light is not flashing. meaning it is not getting power when
system is shutdown.

I am assuming that this means that the hardware does not support WOL when system is shutdown.

If anyone knows different, advice appreciated.
0
ts4673Commented:
if the LED's  do not light after shutdown either the HW doesn't support it (very unlikely) or one of the BIOS settings are incorrect  (likely) what is the exact make/model of the hardware, comupter and NIC
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TheWebGuy38Author Commented:
Well there you have it.

I t was a bios setting.
Kind of hidden, but it changed s3 power to s3,s4,s5

now working.

I beat you evil technology! :O)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.