Solved

Outlook 2010 - Shared mailbox showing folders that have not been shared!

Posted on 2012-03-23
5
1,380 Views
Last Modified: 2012-07-08
Outlook 2010
Exchange 2010
Windows 7

I have to have access to a number of user's mailbox folders (Inbox, Sent and Deleted).

I was achieving this, through Exchange Manager, by giving myself 'Full Access Permissions' on the various accounts and thus 'Auto-Mapping' their mailboxes to mine.

However, this meant that when those users' mailbox were added to my Outlook it brought in 'EVERY' folder in their mailbox (i.e. everything below mailbox - username). This meant that booting up and opening Outlook each morning was taking longer a longer as Outlook had to 'update' all the mailboxes and their folders!

So I removed the 'Full Access Permission' in Exchange Manager and got each user to 'Share' only those folders I needed access to (Inbox, Sent Items & Deleted).

They did this by:

Right-click on [mailbox - usersname]
Change sharing permissions
Added me to the list
Ticked the [folder visible]

Then for each folder to be shared:

Right-click on the folder
Change sharing permissions
Added me to the list
Permission level = [reviewer]

Then in my Outlook 2010

File => Info => Account Settings => E-mail => Change => More settings => Advanced

and added each user (10 in total)

Here is the issue:

4 of the users just show the 3 shared folders requested
6 of the users show their complete mailbox - every folder!

I have double checked with the 6 users that i have NO sharing permissions set for any other folders apart from the 3 expected!

What is going wrong here?

Thanks for your time and attention

Neil
0
Comment
Question by:NELMO
  • 3
5 Comments
 
LVL 3

Expert Comment

by:jrlingam
ID: 37756861
Please check whether your name is added in the delegates list for the 6 mailoboxes. Because delegate permissions have higher precedence than sharing.

Tools --> Options --> Delegates.

PLease cross-check once again whether you have removed the full access permissions for the remaining six users. If yes, please ask them to remove and re-add the sharing once again.
This might work.

Kindly update.
0
 

Author Comment

by:NELMO
ID: 37757087
Thanks for the reply jrlingam

I am not set as a delegate for any of the users.
As a test on one user I have just set [mailbox-username] as visible but removed ALL permissions from other folders - I still get to see the folders + the mail inside.

I have no permission to these folders
I notice the twin blue arrow icons on the folders suggesting sharing. But the user has no sharing setting in place to me, in Outlook or Exchange?

This shows Chris's 3 folders displaying correctly with Clive's showing all folders. Both users were set up in exactly the same way!

Chris i show it should look
Thanks again

Neil
0
 

Accepted Solution

by:
NELMO earned 0 total points
ID: 38025998
I have tried removing the outlook profile and then recreating it, but this did not solve the problem.

However, every 12-18 months we like to do a full format/reinstall of user computers. Some of those having the problem above were included and after the reinstall everything is working fine.

All problem accounts are now working correctly.

Unsure as to why a format rather than a recreation of the outlook profile solved the problem, but solved it is.

This issue can now be closed.

Thanks for your time.
0
 

Author Closing Comment

by:NELMO
ID: 38164000
Solved myself
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
AD and Exchnage 2010 Photos 3 41
Outlook will send but not receive 11 47
Exchange Online Retention Policy 2 20
2010>2016 PF Migration completion issue 2 22
What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Read this checklist to learn more about the 15 things you should never include in an email signature.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question