Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

New Outlook Profile Outlook 2010 - Outlook Anywhere

Posted on 2012-03-23
4
Medium Priority
?
702 Views
Last Modified: 2012-03-23
Hello

I'm having an issue trying to create a new outlook 2010 profile. I'm trying to connect a PC outside of our network (no vpn) to our Exchange 2007 server on the office Lan using HTTPS.

Outlook web access is fine.

Outlook anywhere works fine for users who already have a exchange mailbox.

I've tried configuring the connection over http exactly the same as I've done on my working laptop, however it keeps on saying words to the effect of cannot resolve your server name and will not let me create the profile.

If i select the authentication type to basic it prompts be for a password but when i enter the correct username and password in the form domainname\username or just username is does not authenticate.

Any ideas on how i can create this new profile?
0
Comment
Question by:mschneikert
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 17

Expert Comment

by:James H
ID: 37756893
Test the profile with the Microsoft tool:

Select Outlook Anywhere and use his credentials

https://www.testexchangeconnectivity.com/

Post relevant results.
0
 

Author Comment

by:mschneikert
ID: 37756934
Hi Spartan_1337

Thanks for the quick reply. I've ran my credentials through this (as it happens for me too when creating a new profile) and it passed. I had to enter the hostname of my exchange server though.

I don't seem to have this option in Outlook.
0
 
LVL 17

Accepted Solution

by:
James H earned 2000 total points
ID: 37756968
OK. In Outlook, if you do not have Autodiscover setup:

Select 'manually configure server settings or additional server types'
Select MS Exchange
Now you can put in hostname of server and specify username.
From there you click on more settings:
Connection tab, check off box for 'Connect to Microsoft Exchange using HTTP'
Click on Exchange proxy settings button
From there, enter OWA address and proxy authentication settings (NTLM or Basic)
Click OK and try to resolve the name again.
0
 

Author Closing Comment

by:mschneikert
ID: 37757223
Worked perfectly.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
IF you are either unfamiliar with rootkits, or want to know more about them, read on ....
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Suggested Courses

664 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question