Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

No Acces to Public Folder in ESM

Posted on 2012-03-23
7
Medium Priority
?
386 Views
Last Modified: 2012-04-15
Hy,
got an SBS2003 System on wich i want to add an Mail Account to the Public Folder on the Exchange System.

After Starting ESM -> SERVERNAME -> First Storage Group -> Public Folder Store (SERVERNAME) -> Public Folders

the following Error occurs:

The SSL certificate server name is incorrect
ID no: c103b404
Exchange System Manager.

I removed the the "Require SSL" on the Default Website -> Public

i done a iisreset but the error remains the same.

Help please!
0
Comment
Question by:Blieswood
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 9

Expert Comment

by:ash007
ID: 37760510
Please check and remove  Require SSL and certificate from Exadmin Virtual directory in IIS manager

Refer:http://support.microsoft.com/kb/324345
0
 

Author Comment

by:Blieswood
ID: 37765286
Hello,
i removed the Require SSL from the Exadmin Folder.
The Error  stays the Same...
0
 
LVL 9

Expert Comment

by:ash007
ID: 37799899
please run iisreset and check if issue still persisists then we  let  us know any errors in application logs...
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:Blieswood
ID: 37806196
After running iisreset = no errors in application Log.

Starting ESM -> SERVERNAME -> First Storage Group -> Public Folder Store (SERVERNAME) -> Public Folders.

Error Stays the same, im getting no clue so far!
I will work out the SSL Certificate once more and try to fix this over the Weekend.
0
 
LVL 9

Assisted Solution

by:ash007
ash007 earned 1500 total points
ID: 37822495
Hi you can reset all virtual directories in IIS using below article:

http://support.microsoft.com/kb/883380
0
 

Accepted Solution

by:
Blieswood earned 0 total points
ID: 37831228
Hello, after working thru all SSL Certificates and recreate them i restart the whole Systems and my Error disappears.

Thanks to all of you who try to help me!
0
 

Author Closing Comment

by:Blieswood
ID: 37848059
See last Post
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question