Solved

No Acces to Public Folder in ESM

Posted on 2012-03-23
7
379 Views
Last Modified: 2012-04-15
Hy,
got an SBS2003 System on wich i want to add an Mail Account to the Public Folder on the Exchange System.

After Starting ESM -> SERVERNAME -> First Storage Group -> Public Folder Store (SERVERNAME) -> Public Folders

the following Error occurs:

The SSL certificate server name is incorrect
ID no: c103b404
Exchange System Manager.

I removed the the "Require SSL" on the Default Website -> Public

i done a iisreset but the error remains the same.

Help please!
0
Comment
Question by:Blieswood
  • 4
  • 3
7 Comments
 
LVL 9

Expert Comment

by:ash007
ID: 37760510
Please check and remove  Require SSL and certificate from Exadmin Virtual directory in IIS manager

Refer:http://support.microsoft.com/kb/324345
0
 

Author Comment

by:Blieswood
ID: 37765286
Hello,
i removed the Require SSL from the Exadmin Folder.
The Error  stays the Same...
0
 
LVL 9

Expert Comment

by:ash007
ID: 37799899
please run iisreset and check if issue still persisists then we  let  us know any errors in application logs...
0
Make managing Office 365 email signatures a breeze

Are you using Office 365? Having trouble trying to set up email signatures for your users? Getting stressed out managing multiple signatures? Need an easier way to manage? We have a solution for you, try the most-user friendly and powerful signature management tool on the market.

 

Author Comment

by:Blieswood
ID: 37806196
After running iisreset = no errors in application Log.

Starting ESM -> SERVERNAME -> First Storage Group -> Public Folder Store (SERVERNAME) -> Public Folders.

Error Stays the same, im getting no clue so far!
I will work out the SSL Certificate once more and try to fix this over the Weekend.
0
 
LVL 9

Assisted Solution

by:ash007
ash007 earned 500 total points
ID: 37822495
Hi you can reset all virtual directories in IIS using below article:

http://support.microsoft.com/kb/883380
0
 

Accepted Solution

by:
Blieswood earned 0 total points
ID: 37831228
Hello, after working thru all SSL Certificates and recreate them i restart the whole Systems and my Error disappears.

Thanks to all of you who try to help me!
0
 

Author Closing Comment

by:Blieswood
ID: 37848059
See last Post
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
This video discusses moving either the default database or any database to a new volume.

929 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now