Solved

Security: This file came from another computer and might be blocked to help protect this computer

Posted on 2012-03-23
8
4,079 Views
Last Modified: 2012-07-29
I am running a Windows 2008 R2 standard server with Remote Desktop Services Role.

My end users are login in using Remote Desktop Connection. When they open outlook 2010 on the server and they try opening a word or excell attachment, they get an error.

Word error: Word experienced an error trying to open the file. Try these suggestions....
 
Excell error: The file is corrupt and it cannot be open.

I save the attachment to a folder and when I look at the file properties I see the following text:

Security: This file came from another computer and might be blocked to help protect this computer
And there is a button: Unblock.

I wan't to disable this security setting so that the users can normal open and read their documents.

I found several solutions on Expert Exchange but none have work. I try the solution listed on the link below but I am not able to find the correct path.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_27190501.html

I get as far as "User Configuration \ Policies \ Administrative Templates: Policy Definitions"

When I look under the administrative templates I do not find. these paths.

User Configuration \ Policies \ Administrative Templates: Policy Definitions: Beleidsdefinities\Microsoft Word 2010\Word Options\Security\Trust Center\Protected View\Turn off protected view for attachments opened from Outlook --> Enabled

User Configuration \ Policies \ Administrative Templates: Policy Definitions\Microsoft Excel 2010\Excel Options\Security\Trust Center\Protected View\Turn off protected view for attachments opened from Outlook --> Enabled

!!!! Please help !!!!
0
Comment
Question by:RicoTX
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 9

Expert Comment

by:Geodash
ID: 37758527
Navigate to User Configuration > Administrative Templates > Windows Components > Attachment Manager. Here you will find a couple of policies related to this feature, but to disable it you'll want to ENABLE the policy called "Do not preserve zone information in file attachments".
0
 

Author Comment

by:RicoTX
ID: 37758897
I already try that and then gpupdate. I also log off and log back in. I have not rebooted the server.
0
 
LVL 9

Expert Comment

by:Geodash
ID: 37758911
Run a RSOP on a client and see if it is picking up the GP correctly.
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 

Author Comment

by:RicoTX
ID: 37758919
I also try adding the servers under the local intranet trusted sites under IE options; as indicated on another solution. None of those solution work and the last solution that I have not try is listed below. I am not able to find those path.

User Configuration \ Policies \ Administrative Templates: Policy Definitions: Beleidsdefinities\Microsoft Word 2010\Word Options\Security\Trust Center\Protected View\Turn off protected view for attachments opened from Outlook --> Enabled

User Configuration \ Policies \ Administrative Templates: Policy Definitions\Microsoft Excel 2010\Excel Options\Security\Trust Center\Protected View\Turn off protected view for attachments opened from Outlook --> Enabled
0
 
LVL 9

Accepted Solution

by:
Geodash earned 500 total points
ID: 37758948
0
 

Author Comment

by:RicoTX
ID: 37759079
Just before I read your post, I found the solution on. Which indicates to change the settings of trust center under word and excel. I tested and it works, now i am looking into how to applied those setting under group policy. If not I will have to login to the server using RDC as every employee and make the changes. Do you know where in GPedit.msc those setting are located.
0
 

Assisted Solution

by:RicoTX
RicoTX earned 0 total points
ID: 37759211
It looks like I am not able to find the settings under GPedit because I am running Server 2008 R2 STD 64bit. I just read that is not available in the 64bit, what up with that Microsoft?  So now I am looking into editing the registry.
0
 

Author Closing Comment

by:RicoTX
ID: 38235361
Because I was not able to resolve my issue, but I explain why in my answer.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We recently had an issue where out of nowhere, end users started indicating that their logins to our terminal server were just showing a "blank screen." After checking the usual suspects -- profiles, shell=explorer.exe in the registry, userinit.exe,…
If you migrate a Terminal Server licenses server inside the 2008 server family, you can takte advantage of the build-in migration tool. If you like to migrate an older 2003 Server (and the installed client CALs) to a 2008 R2 server for example, you …
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question