Solved

Outlook 2010 Sending Attachments hang outlook

Posted on 2012-03-23
9
430 Views
Last Modified: 2013-02-28
When I am remotely connected back to system using Cisco VPN and trying to send E-Mails via Outlook 2010 x32 the message hangs. sometimes the message goes through more than not it just hangs. Size and file types varies. Using Windows 7 x64
0
Comment
Question by:Ray_HWL2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
9 Comments
 
LVL 16

Expert Comment

by:Raymond Peng
ID: 37758530
Have you checked for latest office updates / service packs as well as Windows updates?

Are you able to use webmail to send w/o issues?  Can you try clearing out your OLK folder / temp IE files as well?  

Try disabling addins in Outlook by running Outlook /safe from start > run and see if issues persist.
0
 
LVL 43

Expert Comment

by:Amit
ID: 37758549
Apart from above, you must also check if you AV is doing some scanning process. That might also slow down the process. Also use cached mode, so Outlook doesn't need to sync again and again with the server. Cached mode might help to resolve it.
0
 

Author Comment

by:Ray_HWL2
ID: 37758566
Sorry should have added more information. diabled Addins. uninstalled AV. Recreated Windows User Account. Cached mode kills bandwidth... so not cache mode
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 16

Expert Comment

by:Raymond Peng
ID: 37758585
system is all up to date?
0
 
LVL 43

Expert Comment

by:Amit
ID: 37758587
Ok then goto more settings in the Email Account setting from control panel, click on general tab and increase the timeout value to 120 seconds. Test the result again.
0
 

Author Comment

by:Ray_HWL2
ID: 37758628
System is up to date with all MS Updates. Set the Timeout value to 120... no go..
0
 
LVL 43

Accepted Solution

by:
Amit earned 500 total points
ID: 37758644
Last option, to reinstall the Office again. Corruption in outlook could be the reason also, and i highly suggest to use cache mode. It is one time task only, when it creates the OST. You can do it in office lan and then use it. Again, it comes down the connection speed between client and server. Before you do anything futher. Run below command and check the results.

outlook /rpcdiag
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question