Auto Play

Working on a PC and cannot get autorun to work on any devices. ( CD rom, DVD, USB drive).
I have checked that autorun is enable and ran sfc.exe to see if any of the system files had been changed. A few files had been change but that did not correct the problem
Who is Participating?
LonboxConnect With a Mentor Commented:
What Operating system are using ? If it's XP try the following

    Click on Start button
    Go to Run
    Type gpedit.msc in the box
    Press Enter
    In the open window go to "Computer Configuration" =>"Administrative Template" => "System"
    In the right pane search Disable or "Turn off Autoplay"
    Then select disable
    Press OK and close window

If your using VISTA or WIN7 you can download this Autoplay Repair Wizard from Microsoft. The Microsoft AutoPlay Repair Wizard scans your computer devices to find defective AutoPlay settings, and attempts to fix those it finds - link below
MikeIT ProfessionalCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.