?
Solved

Dell Optiplex GX270 w/ SATA SSD Won't Pass BIOS Screen:

Posted on 2012-03-23
27
Medium Priority
?
2,940 Views
Last Modified: 2016-11-23
Hi all.

I took an old Dell Optiplex GX270 and in an attempt to get some more life out of it, installed a 64GB SATAIII SSD along with a copy of Windows 7 Pro 32-bit.

This Optiplex has 2 SATA ports and even though they are SATAII, I decided to go ahead and purchase an SATAIII SSD in case I want to move the drive to a different PC at a later date.

I was able to install Windows 7 Pro 32-bit on the computer successfully and you can reboot it as many times as you'd like - no problem.

The problem is when you actually shut the computer off.

When you power it back on, it loads the Dell BIOS screen all the way to the end (the white progress bar at the bottom) but then won't go past that.

If I press ALT+CTRL+DEL to reboot it, it will then go into Windows 7 no problem.

Any idea what could be causing something like this?

There are only the following components connected:
- USB Mouse
- USB Keyboard
- Cheap 64MB NVIDIA AGP Video Card
- CAT5 cable

Any help would be appreciated.

I'll be gone for the weekend but will be checking this first thing Monday in hopes of a solution.

Thanks!!
0
Comment
Question by:homerslmpson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 12
  • 9
  • 2
  • +4
27 Comments
 
LVL 2

Expert Comment

by:AllanMartins
ID: 37758809
Is the BIOs up to date?
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37758813
Yep.  It's at A07.
0
 
LVL 14

Expert Comment

by:athomsfere
ID: 37758824
Bad caps?

Those older Optiplexes have a real problem with bulging / leaking and even blown capacitors. Causes all sorts of weird problems.
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 

Expert Comment

by:gfunny
ID: 37758892
are all your drivers up to date? Win7 tends to load basic/legacy drivers after an install. Its still up to you to go get the latest drivers.

I would start by doing windows update as many times as necesarry till there are no more updates left to load. This will most likely get you some newer drivers as well. Dont forget SP1 either.

The above comments are also correct, but sounds like you ruled that out already. This is what i recommend, it cant hurt. I would also run a disk defrag after all your updates have been installed
0
 
LVL 92

Expert Comment

by:nobus
ID: 37760210
test the drive also on the other sata connector
you may have an incompatibility problem with old hardware and SSD
are there any settings in the bios to change?  Sata, compatible, IDE, AHCI ?   try them
0
 
LVL 23

Expert Comment

by:Danny Child
ID: 37760421
we had a bunch of 270s with bad caps, and they were non bootable from *any* media when they died.  So, i'd rule that out, myself.

There may be some options in the bios for Fast Boot - if so, turn them off...

If the other suggestions above don't work, I'd try either a different make/model of the SATAIII, and then finally try a SATAII disk.
0
 
LVL 12

Expert Comment

by:Grant1842
ID: 37761697
All so try a linux live cd to test if it is a windows problem.
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37765654
OK so here's an update:

- I turned off FAST BOOT in the BIOS.  That didn't help so I changed that back.

I forgot to mention that this is an "unactivated" copy of Windows 7.
The reason being is that we ordered retail Windows 7 upgrades but haven't received them yet for this computer (and one additional computer).

I was trying to be proactive so I used a Dell Windows 7 Pro CD that I had laying around but I didn't activate it as it obviously doesn't belong on this computer.

I'm now getting constant messages about Windows being counterfeit, etc. which I'm just clicking "OK" past.

That wouldn't have anything to do with the issue I'm having, right?

I am trying to install SP1 on this machine and it is taking an insanely long time.
It looks like it's about done at this point but not 100%.

Once it comes back up (assuming the SP installs properly), I'll try and look for some driver updates for the hardware itself.

PS - I already got a BSoD at random and it looks like it's because the video card I have installed doesn't support DirectX 9.0 or something along those lines.

It hasn't happened again.

If the AGP video card doesn't support DX9, what are the chances that the on-board integrated graphics will?

@Grant1842:
All so try a linux live cd to test if it is a windows problem.
What exactly would I be "testing"?  The system seems to respond OK.  I ran a HDD benchmark and I'm getting very nice read/write speeds with the SSD at SATAII speeds.
The system works pretty well once it's up & running.  I just need to get it to boot from a powered off state...
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37765793
OK so SP1 installed (finally).

This gave me an additional 3 days until Windows automatically tries and activates itself so I'm not getting anymore messages about Windows being counterfeit, etc.

The system still won't get passed the BIOS screen though.

I've tried using the on-board video and removing the AGP card.

I've also tried using the other SATA port.

I'm still having the same issue...
0
 
LVL 14

Expert Comment

by:athomsfere
ID: 37766068
Did you manually inspect the caps on the motherboard?

Run the Dell PSA tools too, to check for memory or other problems (You will need the Dell utilities CD or DVD.)
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37766095
I did a manual check and all the caps appear to be OK.

Keep in mind, this desktop works 100% fine using an IDE HDD or an SATAII 5,400 RPM HDD.

This strange is only happening after installing an SATAIII SSD.

I'll try running the Dell diagnostics CD and see where that gets me...
0
 
LVL 92

Expert Comment

by:nobus
ID: 37766304
post the minidump file for more info; find it in windows\minidumps
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37766420
I ran the Dell Diagnostics CD but I think it may have been for a different Optiplex as there was no SATA test.

I downloaded the newest version of the Dell Diagnostics from the Dell website for the GX270 but I don't know how to make it into a bootable CD.

It looks like it's supposed to be booted from a floppy disk which this computer doesn't have.

Any ideas?
0
 
LVL 92

Expert Comment

by:nobus
ID: 37766956
post the minidump plse..
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37767008
I don't understand how the minidump will help but I've attached it.

UPDATE: I took the SSD out of the Optiplex GX270 and put it in a Optilplex GX620 and it has no problems at all.  
The Optiplex GX620 has 4 SATA ports though and looks to be a much newer model.

I'm now thinking the GX270 is only SATAI because it wasn't getting full SATAII speeds.  I thought it was until I ran the benchmark on the GX620 and got almost double the speed.
032612-10765-01.dmp
0
 
LVL 92

Expert Comment

by:nobus
ID: 37767059
see my first post :"you may have an incompatibility problem with old hardware and SSD"

the dmp file is bad, can't open it
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37767113
I was able to open the minidump file using the program called "BlueScreenView" no problem.
Are you using a different program to try and view the contents?
minidump.PNG
0
 
LVL 92

Expert Comment

by:nobus
ID: 37769965
i use windbg -because BSV ften gives wrong info
your result point to NVIDIA - so i suggest to update the video driver - or use another card
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37770764
by: nobusPosted on 2012-03-27 at 01:38:34ID: 37769965

i use windbg -because BSV ften gives wrong info
your result point to NVIDIA - so i suggest to update the video driver - or use another card


This is why I didn't want to post the minidump.

I already knew that the BSoD I received was because of the video card.

My question is why won't the system get past the BIOS section on start up?

I've already switched to the onboard video and removed the NVIDIA card...
0
 
LVL 92

Expert Comment

by:nobus
ID: 37771568
i suggest then to use the minimum setup as described in this guide  - to troubleshoot the problem:
http://www.experts-exchange.com/Hardware/Components/Motherboards/A_1945.html
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37773014
The system will not go past the BIOS screen when powering the system up, even after removing 1GB of RAM, the CD/DVD drive, mouse, keyboard, LAN cable, etc.

The only thing connected to this system is the onboard video and the SSD.

The computer did recognize that 1GB or RAM was removed but didn't go past that.

It will usually say "Press F1 to continue" but that never happened.

The onscreen cursor was still flashing though I know the PC didn't freeze.

I was able to boot no problem when I swapped the SSD with the SATAII mechanical HDD that was in the Optiplex GX620.

I wonder what's going on with this thing.

The strange thing to me is that if I press ALT+CTRL+DEL to reboot the computer from the BIOS area, it starts up no problem...
0
 
LVL 92

Expert Comment

by:nobus
ID: 37775200
disconnect the SSD, and connect a cd drive with a bootable cd in it, and test if you can boot from it
>>  I was able to boot no problem when I swapped the SSD with the SATAII mechanical HDD that was in the Optiplex GX620.   <<  can you still boot from that  disk?

>>  if I press ALT+CTRL+DEL , it starts up no problem...<<   then you could try resetting the bios
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37795770
I believe the problem is due to the fact that SATAI connector is not fully backwards compatible with SATAIII.
On the SSD box, it clearly states that SATAIII is backwards compatible with SATAII.
There is no mention of SATAI compatibility and after speaking with Crucial directly, they have pretty much confirmed it.
This question can be closed.
I'll be using the SSD on a computer with SATAII hardware.
Thank you all for your help in getting this resolved but sadly no one has really "hit the nail on the head" with this one.
0
 
LVL 1

Author Comment

by:homerslmpson
ID: 37796383
I've requested that this question be closed as follows:

Accepted answer: 0 points for homerslmpson's comment #37795770

for the following reason:

The SATAIII SSD simply isn't 100% compatible with this old hardware which is SATAI.
0
 
LVL 92

Accepted Solution

by:
nobus earned 1500 total points
ID: 37796384
i object in post  ID: 37760210 i suggested :

you may have an incompatibility problem with old hardware and SSD
0
 
LVL 1

Author Closing Comment

by:homerslmpson
ID: 37796498
Well played.
In the future you could be a little more detailed.
For instance, if you would have stated that the SATIII isn't backwards compatible to SATAI that would have made my life a lot easier ; )
0
 
LVL 92

Expert Comment

by:nobus
ID: 37796550
sata 3 is compatible with sata 1, as they state here :  http://www.howtogeek.com/forum/topic/sata-iii-compatible-with-sata
what can i do more than suggest you the incompatibility ?
i think i even deserved an A grade  - (see grading in the help section) but oh, well,  i'll live...
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Or at least that’s the word according to a new blog from Tech Target on AWS’s new Managed Services (MS) offering. According to the blog, AWS is launching their AWS MS program to expedite the adoption of cloud by Fortune 1000 and Global 2000 companie…
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question