Lotus Domino 8.5.2 LDAP Connection Hangs

Hello All,
I am having some difficulty with ldap on our domino server. We have Domino 8.5.2 and I see 3 task running for ldap:
LDAP Server          Listen for connect requests on TCP Port:389
LDAP Server          Utility task
LDAP Server          Providing service for 10.10.x.x

So based on the IP I see it is my PC connected using Softerra LDAP Admin, however it sits at “binding” and never completes.   Iwas going to use this app to test out my quiery before using them on a spam filter to check for vaild address ect.

The LDAP config in notes is populated as follows for access:


Anonymous users can query:
LDAP Attribute Types:
AltFullName
givenName
FullName
sn
ListName
MailAddress
uid

Any clue to why I just hang on a response from the server?

Thanks,
dehmerlAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
umeliConnect With a Mentor Commented:
Hi dehmerl
you don't have dc in domino ldap.
you should have o=NotesDomain as a filter
0
 
Sjef BosmanGroupware ConsultantCommented:
Just some questions, most likely you already checked these points
- did you create an LDAP Internet Site document?
- if you need to specify LDAP rules, did you set up the Directory Assistance database?
- how is security set, is Anonymous allowed?
- are there messages in the log.nsf database on the server, in the Miscellaneous section?
0
 
dehmerlAuthor Commented:
ahh we are missing the LDAP Internet Site document -- I will about getting it setup and see if that is the missing piece to the puzzle.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
dehmerlAuthor Commented:
ok, I have made som progress...if I do the C-US for my BaseDN I get some data back -- but it is all based on pbulic cert info it looks like and not user/groups as I was hoping...I did try

dc=example,dc=com ( with example being sub'd for out domain name)

I am getting an invalid DN Syntax...I have checked the list above an all was in place but the one doc - that has been sorted.
0
 
dehmerlAuthor Commented:
sorry for the huge delay...

one of the guys found an issue with the ldap schema and has opened a ticket with ibm support...so thanks all!
0
 
dehmerlAuthor Commented:
thanks -- sorry it took a bit to come back on this -- total forgot about it!
0
All Courses

From novice to tech pro — start learning today.