Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Adding outlook to Exchange 2010

Posted on 2012-03-23
12
365 Views
Last Modified: 2012-03-28
After adding a new mailbox and setting up the mailbox in Outlook I receive the following message:

Unable to open your default e-mail folders.  You must connect to your Microsoft Exchange Server computer with the current profile before you can synchronize your folders with your offline folder file.

Exchange 2010 Server, Outlook 2003.  Require Encryption is set on the server to $false.

Thanks,
Ray
0
Comment
Question by:mestek
12 Comments
 
LVL 19

Expert Comment

by:R--R
ID: 37759352
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 37759903
If the profile in Outlook doesn't have any data associated with it delete the profile basically making it like Outlook's never been connected to exchange.

Depending on the operating system:
- XP: C:\Documents and Settings\username\Local Settings\Application Data\Microsoft\Outlook (delete everything except .pst files which are probably not in there).
- WIN7: C:\Users\username\AppData\Local\Microsoft\Outlook (delete everything except the "Office Address Books" and "RoamCache" folders.

Open Outlook and it should go through the steps to find the exchange server, make sure you're using cache mode and make sure the name in question is underlined, meaning the server resolved the name.
0
 
LVL 32

Expert Comment

by:endital1097
ID: 37760487
check the database settings for the RpcClientAccess server
Get-MailboxDatabase (Get-Mailbox alias).Database | ft Name,Rpc*

this will give you the FQDN of the server your client is attempting to connect
verify you have connectivity to that server (telnet to port 135)
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 9

Expert Comment

by:ash007
ID: 37760491
Can you Enable the Encryption on Server and enable on Outlook 2003 and then try to conect
0
 

Author Comment

by:mestek
ID: 37765471
R-R, thanks for the links.  I should have mentioned that I installed all of my Exchange 2010 servers from media containing SP2.  Encryption is disabled by default.  I verified this several times.  I've also made sure to setup Outlook 2003 / 2007 to not use encryption.
0
 

Author Comment

by:mestek
ID: 37765521
works2011, thanks for the solution but no luck.
0
 

Author Comment

by:mestek
ID: 37765530
I'm able to telnet into port 135 on my mailbox server.
0
 

Author Comment

by:mestek
ID: 37765587
Ash007,  thanks for the solution.  I enabled encryption on the CAS and then on Outlook.  The result was the same error message.
0
 
LVL 12

Expert Comment

by:DLeaver
ID: 37765754
You mentioned "Exchange servers" are you using more than one server in the CAS say in an NLB configuration?

Do you get the same error without using cached mode?
0
 

Author Comment

by:mestek
ID: 37773589
I change the certificate used by IIS from my own to the default self signed and the problem went away.

I have two certificates:

(1) webmail.domain.com
(2) webmail.legacy.domain.com

I think this is happening because certificate 1 does not have the internal name of the server.  Does this need to exist even though encryption is set to no?

If i'm correct certificate 1 should have the following names:

webmail.domain.com
autodiscover.domain.com
internal computer name

Is this correct?

Thanks
0
 
LVL 12

Accepted Solution

by:
DLeaver earned 500 total points
ID: 37773826
Normally you would have

Webmail.domain.com
server.internal.local
autodiscover.domain.com
NETBIOS name

And if this was an SBS box, remote.domain.com which it installs by default
0
 

Author Comment

by:mestek
ID: 37776270
Encryption is disabled on the server and the client.  Why would the certificate make any difference?
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question