Solved

PBR to ISA 2006 Not Proxying Client Web Traffic

Posted on 2012-03-23
1
757 Views
Last Modified: 2012-08-17
I have a ISA 2006 server set up with McAfee's Smartfilter software running to filter our organization's internet traffic.

In the past, we've had to enter the proxy setting into client web browsers. We don't want to do that anymore.

I thought I could just Policy Base Route clients' 80 & 443 traffic to the ISA server, and it would receive the traffic, run it through the filter, allow/disallow the access, and return either a block page or the desired webpage back to the client.

It is not working.

The question is, is it suppose to work? If so, what configuration settings am I missing.

I know for sure the PBR is working, because running WireShark on the ISA box shows that client traffic is getting to the proxy server, but then packets are being reset. So, it's something on the ISA server.

Would appreciate any assistance.

Thank you.
0
Comment
Question by:suma33
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 51

Accepted Solution

by:
Keith Alabaster earned 500 total points
ID: 37759347
Create a new protocol using TCP port 80 outbound (rather than the existing http protocol) - use it in an access rule and disable the web proxy filter. Bear in mind though that this will treat the traffic as layer 3 rather than layer 7.

The ISA MUST be either the default mgateway or on the default route path to the Internet.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

So the following errors occurs in 2 ways that I am aware of at this stage, and you receive one of the following error messages: ERROR 1. When trying to save a rule: No Web listener is specified for the Web publishing rule Autodiscovery Publishin…
There are several problems reported according slow link speeds or poor performance in TMG 2010, UAG 2010 or ISA 2006. I want to collect here some of the common issues together to give a brief overview what can be the reason. Nevertheless, not all of…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question