Linkisys E 2500

i was helping a friend who needed to configure prot fowarding...
however, the 192.168.1.1    was not bringing me to the  router..
why would that be....

the gateway is 192.168.1.1

any ideas...?
intelogentAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
If you do not get a login screen, then 192.168.1.1 cannot be correct. I assume you connected with an ethernet connection (wireless may not be configured).

Routers are relatively simple devices, so unless there is an overriding reason, do a hardware reset and start again. Check the documentation for the router. I assume that 192.168.1.1 is the default router address, but it is just an assumption.

.... Thinkpads_User
0
asavahCommented:
This is strange, could you provide ipconfig /all ?
Can you ping the router?

You could try 2 things - using Cisco Connect software to try and reconfigure the router, reset the router and reconfigure it from the beginning.

Or RMA it :S
0
Khandakar Ashfaqur RahmanExpert/ConsultantCommented:
At first, connect your pc to the routers LAN port.Type the following command if you're using DHCP:

ipconfig /release
ipconfig /renew

Now check the gateway. If it is 192.168.1.1 then browse 192.168.1.1
If you still face problem try the following:

1. Check if you can ping 192.168.1.1 By default Linksys E2500 should accept Echo request from LAN side.
2. Change browser and try with other browser like Mozilla,Opera or Google Chrome.
3. Try with http://192.168.1.1:8080.  or http://192.168.1.1:443
4. Reset the router by pressing Reser button.
http://www.how2reset.com/reset-guide/hard-reset-linksys-e2500-to-restore-default-factory-settings
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Darr247Commented:
Another address to try is

https://192.168.1.1

in case it's been configured to require SSL to connect to the web GUI.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.