?
Solved

Wake on Lan : Desktop PCs

Posted on 2012-03-24
4
Medium Priority
?
461 Views
Last Modified: 2013-02-10
We have a number of machines on our network, laptops and desktops.

We use a specialist system to to issue Wake On Lan Magic Packets to wake all of the machines together. This appears to work fine with the laptops but the desktops don't wake.

We've tried several different machines, all have the correct BIOS settings and Windows Settings as described by their respective manufacturers. All receive the magic packet if we run a monitor on the machine to test prior to sleeping. When we sent the machines to sleep however they do not Wake up On Lan. They do wake up from sleep if a key is pressed.

I believe I have pretty much tried every permutation of setting I can find - any advice?

Many thanks

David
0
Comment
Question by:DavidWatson007
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 30

Accepted Solution

by:
masnrock earned 2000 total points
ID: 37760794
Have you checked the power management settings for the network cards? Could be one possibility. If the computers are allowed to power them down to conserve power, that might prevent them from properly getting the magic packet...
0
 

Author Comment

by:DavidWatson007
ID: 37760960
Yes - we checked through this, we've disabled or turned off anything like this.

A magic packet is generic isn't it, there isn't something where you can sleep on keypress or magic packet.
0
 
LVL 10

Expert Comment

by:mat1458
ID: 37764536
Yes the magic packet is generic. What type of machines with what tpye of network cards are you using?
0
 
LVL 5

Expert Comment

by:ts4673
ID: 37777196
For a windows machine.

Control panel network, right click on LAN card, properties, advanced

wake on magic packet: Enable
wake on pattern match: enable

power management tab.

check
allow this device to wake
only allow a magic packet to wake

(not all options are available on all computers)
turn the computer completely off full normal shut down, not sleep mode, verify that the LAN card HAS LED's ON. The computer must be in a clean shutdown state or it will not wake.
0

Featured Post

Need protection from advanced malware attacks?

Look no further than WatchGuard's Total Security Suite, providing defense in depth against today's most headlining attacks like Petya 2.0 and WannaCry. Keep your organization out of the news with protection from known and unknown threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello All, I have been training on Multicast for a while now and whenever I start the topic , I find out that my friends /  Colleagues mention that they do not know how to test Multicast Joins. As most of the multicast would be video traffic and …
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…
Suggested Courses
Course of the Month15 days, 2 hours left to enroll

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question