Solved

Outlook 2010: No Umlauts when anwering

Posted on 2012-03-24
6
1,016 Views
Last Modified: 2012-06-27
Ehen answering a mail containing Umlaute (Outlook 2010 with Word as Editor as requested by the user) all Umlaute will be translated into special characters.

It only happens to some mails.

PST file already recreated from scratch (Unicode).
 
Many thanks - Michael
0
Comment
Question by:sg08234
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 23

Expert Comment

by:Danny Child
ID: 37761099
is this to do with the mail format that is being selected?  Look at the title bar of each email, and see if it says (Plain Text), (Rich Text) or (HTML).  I would have thought that you may need to change these to support the umlaut - ë

You can change these options on the Format Text tab in 2010...
0
 
LVL 2

Author Comment

by:sg08234
ID: 37761408
We have to use Word (RTF) as Editor as requested by the user and this by default supports Umlaute.
0
 
LVL 23

Expert Comment

by:Danny Child
ID: 37762285
Although the editor may be able to generate the character, whether the mail format can support it is a different question.

Do you have other users that can successfully do this?

Out of interest, how do you generate the umlaut, and which font are you using?
Word's standard shortcut for it is CTRL+SHIFT+: followed by an e.
0
To Patch or not to Patch? That is the question!

Don't get caught out like thousands of others around the world in the recent Ransomware Fiasco!
Discuss..
- Why it's not a good idea to wait before Patching
- Sensible approaches to Patching discussed
- Add your feedback, comments and suggestions

 
LVL 23

Accepted Solution

by:
Danny Child earned 300 total points
ID: 37762504
Having looked further at the question, if it is only on *answering* mails that this fault comes up, then we may need to look at what format and mail program the messages are being sent FROM.
0
 
LVL 2

Author Comment

by:sg08234
ID: 37826416
Sorry fpor delay, but i have not been able yet to get hands on the mail sender.

Thanks - Michael
0
 
LVL 2

Author Closing Comment

by:sg08234
ID: 37864242
The AtiVirus scanner ESET caused the problem.
0

Featured Post

Windows running painfully slow? Try these tips..

Stay away from Speed Up Computer Programs that do more harm than good.
Try these tips instead.
Step by step instructions in trouble shooting Windows Performance issues.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question