Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 945
  • Last Modified:

WNDR3700 and WNHDE111 Issues with BRIDGE Mode

So, I have a WNDR3700 as my Wireless Router at home. All is well and good. I have a 2.4GHz b/g/n network, and a 5GHz a/n network, as well as a guest network.

My issue is I have configured my WNHDE111 as a wireless bridge so my wife's Mac upstairs can plug into it.
When a computer is connected to the WNHDE111 it causes my Internet speeds to beyond slow to a crawl. Think Google timing out....
My 5GHz network is set up with WPA2-PSK [AES]
I know the security settings are working, because I can ping and see other machines on the network that are plugged into my WNDR3700 from the device plugged into my WNHDE111. It's almost like when something physically connects to the WNHDE111 it floods the whole network with traffic or something, efectivly bringing it to a standstill.


The info from my WNHDE111 is as follows-

LAN

Address Type : Static IP.
IP Address : 192.168.1.146
Subnet Mask : 255.255.255.0
Default Gateway : 192.168.1.1


Wireless LAN

Wireless Radio :Enabled.
Status :Associated with SSID: NCC-1701
WISH : Inactive
Network Name (SSID) :NCC-1701
Channel :153
Wi-Fi Protected Setup :Configured.
Security Mode :WPA2 Only - Personal


Now, I don't know why is says WPS is Configured. I didn't use WPS for setting this up, as I haven't used it in the past for setting any other devices up. And when I tried, both devices just timed out anyway.

I am seeing an incorrect security error on my WNDR3700 logs-
[WLAN access rejected: incorrect security] from MAC address xx:xx:xx:xx:xx:38, Saturday, March 24,2012 12:19:47
That MAC is my WNHDE111, but the security is allowing it to connect, just very very very slowly.

Any idea's?
I'll gladly get more info if it's needed. I assume some setting is wrong on the router, and it's causing the Bridge to have issues.

Thanks,
Josh
0
Josh-IT
Asked:
Josh-IT
1 Solution
 
arnoldCommented:
Do you have Mac filtering enabled?
The error could reference that the options tkip aes are mismatched or the two keep renegotiating which of the wpa2-personal to use.
In your setup I might have thought getting a wireless USB based adapter for the Mac as a simpler solution rather than the getting a AP (unless the distance is an issue.)

Are there any errors on the wnde111?
Can you limit the wnde111 to only use the 2.4GHz band n?

Usually you should alway have the device that is bridging have fewer options than the device to which it is connecting?
Not sure whether the issue is that the two continuously renegotiating the connection where the wnde111 wants the higher range with the higher speed and has to negotiate down to the level of the wnr router.
It is as though you have two people one speaks one language and the other speeds three. But the multilingual user only remembers for 10 seconds what language they are talking reverting to a preferred language which is not common to the with the other individual.  This type of issue could xplain why both the network performance of the bridging device and the network in general slows down (there is excessive traffic and load )
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now