Microsoft Exchange 2010 OWA Issues

Hey Guys,

I am having OWA issues with Exchange 2010 running on Server 2008 R2. Emails are flowing, OWA is working but when i try and configure clients with outlook anywhere, it fails. I have attached a copy of the Microsoft Exchange Server Remote Connectivity Analyzer below:

Connectivity Test Failed
 
Test Details
      Testing RPC/HTTP connectivity.
       The RPC/HTTP test failed.
       
      Test Steps
       
      ExRCA is attempting to test Autodiscover for user@domain.com.
       Testing Autodiscover failed.
       
      Test Steps
       
      Attempting each method of contacting the Autodiscover service.
       The Autodiscover service couldn't be contacted successfully by any method.
       
      Test Steps
       
      Attempting to test potential Autodiscover URL https://domain.com/AutoDiscover/AutoDiscover.xml
       Testing of this potential Autodiscover URL failed.
       
      Test Steps
       
      Attempting to resolve the host name domain.com in DNS.
       The host name resolved successfully.
       
      Additional Details
      Testing TCP port 443 on host domain.com to ensure it's listening and open.
       The port was opened successfully.
      Testing the SSL certificate to make sure it's valid.
       The SSL certificate failed one or more certificate validation checks.
       
      Test Steps
      Attempting to test potential Autodiscover URL https://autodiscover.domain.com/AutoDiscover/AutoDiscover.xml
       Testing of this potential Autodiscover URL failed.
       
      Test Steps
       
      Attempting to resolve the host name autodiscover.domain.com in DNS.
       The host name couldn't be resolved.
        Tell me more about this issue and how to resolve it
       
      Additional Details
      Attempting to contact the Autodiscover service using the HTTP redirect method.
       The attempt to contact Autodiscover using the HTTP Redirect method failed.
       
      Test Steps
       
      Attempting to resolve the host name autodiscover.domain.com in DNS.
       The host name couldn't be resolved.
        Tell me more about this issue and how to resolve it
       
      Additional Details
      Attempting to contact the Autodiscover service using the DNS SRV redirect method.
       ExRCA failed to contact the Autodiscover service using the DNS SRV redirect method.
       
      Test Steps
       
      Attempting to locate SRV record _autodiscover._tcp.domain.com in DNS.
       The Autodiscover SRV record wasn't found in DNS.
        Tell me more about this issue and how to resolve it

Help ...
LVL 2
Gurvinder BharyaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Gurvinder BharyaConnect With a Mentor Author Commented:
Sorted!!! Was typing the wrong thing into the client.
0
 
Gurvinder BharyaAuthor Commented:
By the way, if I have configured an email address in Outlook client internally in the network, and configure it for Outlook Anywhere, it WORKS outside the network!!! Wierd ...
0
 
Gurvinder BharyaAuthor Commented:
My bad ...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.