Solved

Time Sync Service on Server 2008 R2 PDC not working after P2V conversion

Posted on 2012-03-25
7
547 Views
Last Modified: 2012-03-26
Hello Folks,

I did an offline P2V conversion of a  Server 2008 R2 PDC from a shadowprotect image and once I booted it up on the host, I noticed that the time service was no longer working as the time was 4 hours off. I tried enabling the time service in the default domain controllers group policy but that has not worked. Also Exchange says in the event logs that it cannot replicate becuase the time is not correct. I need to get this working by the end of the day today so I will appreciate any help!
0
Comment
Question by:JohnnyD74
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 7

Expert Comment

by:Ilya Rubinshteyn
ID: 37764288
what is your virtualization platform?
0
 

Author Comment

by:JohnnyD74
ID: 37764304
It is VMware ESXI 4.1
0
 
LVL 26

Assisted Solution

by:Leon Fester
Leon Fester earned 333 total points
ID: 37764704
Check that you VM Guest is not configured to sync time with the Vm HOST.
It's a common cause of this kind of headache.

Read the best practices from VM:
http://www.vmware.com/files/pdf/Virtualizing_Windows_Active_Directory.pdf
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:JohnnyD74
ID: 37764780
Wow....this that did trick on the PDC! Now what is the proper method to set all the clients so they synch with the PDC? Do I set up a time sync group policy for the clients?
0
 
LVL 26

Assisted Solution

by:Leon Fester
Leon Fester earned 333 total points
ID: 37764804
AD has a builtin hierarchy that should kick in automatically.
Just make sure that your DC is configured as an authoritative time source.
http://support.microsoft.com/kb/816042

Some links on how the time server works:
http://blogs.msdn.com/b/w32time/archive/2007/09/04/keeping-the-domain-on-time.aspx
http://technet.microsoft.com/en-us/library/cc773013(v=ws.10).aspx
0
 
LVL 7

Expert Comment

by:Ilya Rubinshteyn
ID: 37765542
Also, make sure that time sync is turned off on all the VM's, otherwise it will keep interfering.
0
 
LVL 59

Accepted Solution

by:
Darius Ghassem earned 167 total points
ID: 37766149
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question