Solved

Copy function in Excel 2007 - it lost format when trying to paste tables on word or other page

Posted on 2012-03-25
6
310 Views
Last Modified: 2012-04-08
The copy function on excel is working strange. the selected cells don't blink, and when I try to paste a table or a portion of a table into other program such as outlook, word, etc, I lost the table format and just text is pasted. Any help to fix this problem will be appreciated.
0
Comment
Question by:konehon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
6 Comments
 
LVL 16

Expert Comment

by:l33tf0b
ID: 37764291
can you confirm you have the latest office updates and windows updates?  When did this start happening?

Can you try clearing the clipboard?

http://office.microsoft.com/en-us/excel-help/delete-items-from-the-office-clipboard-HP005254893.aspx

do you have any addins in excel? try disabling those as well.
0
 

Author Comment

by:konehon
ID: 37764293
Just a clarification, the selected cells don't blink after pressing the copy function, and I'm using Windows 7. thank you !!!
0
 

Accepted Solution

by:
dsmc earned 500 total points
ID: 37764299
Hi,

I've heard similar of issues from other forums. There seems to be a corruption issue due to the Skype addon for Explorer. The way it was solved was by disabling the "Click-to-call" browser addon.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Assisted Solution

by:konehon
konehon earned 0 total points
ID: 37801515
Guys, I did various things. first I updated the office via Windows Update, this option didn't work. Then I disable the Skype add on for Explorer, but I also reset all settings from IE back to the original configuration. And that fixed the problem. thank you so much.
0
 

Author Comment

by:konehon
ID: 37801554
Thank you !!
0
 

Author Closing Comment

by:konehon
ID: 37820844
I think that resetting IE 9 back to the original configuration also helped.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A little background as to how I came to I design this code: Around 5 years ago I designed an add-in that formatted Excel files to a corporate standard, applying different cell colours and font type depending on whether the cells contained inputs,…
Introduction While answering a recent question (http:/Q_27311462.html), I created an alternative function to the Excel Concatenate() function that you might find useful.  I tested several solutions and share the results in this article as well as t…
Graphs within dashboards are meant to be dynamic, representing data from a period of time that will change each time the dashboard is updated with new data. Rather than update each graph to point to a different set within a static set of data, t…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question