• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 917
  • Last Modified:

Can’t Save a Password for Automatic Logon in Outlook 2010

Hi All,

I have tried to implement on my server this below:

http://redwax.wordpress.com/2007/04/24/outlook-remote-access-features-cant-save-a-password-for-automatic-logon-exchange-role-based-server-security-solution/

The settings are successfuly set. The problem is that it is not working. I think I missed somthing.

My server is a W2k3 R2 with office 2010 fully updated. The server has a few role (Terminal Server, Printer server) and it is just a workgroup.

So the NTLM2 is working fine and way more faster than basic NTLM. Checked all the settings and looks fine. I thought the problem is starting with the password or the lack of the user in the usergoup.
Password setting method:
start --> contol userpasswords2 --> advanced tab -->manage passwords --> "gave the credidentials"

Thanks
0
agriboy1980
Asked:
agriboy1980
1 Solution
 
agriboy1980Author Commented:
Hi Guys,

Meanwhile a gave another try with settings modification.

Now it is working.

The solution was the following:


By the password manager part (control userpasswords2 --> advanced tab --> manage passwords) in the "server" field i give an "asterix" before the domain name (*.domain.net). now it is opening the mailbox automatically with NTLM2.


Thank you anyway.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now