Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 480
  • Last Modified:

ISA 2006 is blocking website

Hi,

(http://www.moj.gov.sa/ar-sa/Pages/default.aspx)

I am not able to browse the above link and my ISA is not giving any error just a blank page and the browser is searching for it.

without ISA its working fine.

I have default HTTP policy in my ISA.

please guide

thanks
0
arhc
Asked:
arhc
  • 6
  • 4
  • 4
  • +2
2 Solutions
 
peeaCommented:
You may explicitly allow this site in ISA management console, and see what happens.
0
 
arhcAuthor Commented:
How to allow this site please guide as i am new to isa .
0
 
peeaCommented:
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
arhcAuthor Commented:
Thanks i made the new access rule but still website not opening
0
 
peeaCommented:
Would you please show us a screenshot of your rule?
0
 
Keith AlabasterEnterprise ArchitectCommented:
That site does not work for me either - this is using ISA server  and also from just a standalone work station on the internet so I doubt it is your ISA server at fault.
0
 
pwindellCommented:
Does not work here either.

Either the Site itself does not work,...or you are spelling something wrong.
0
 
balmasriCommented:
this site works fine for me .
-can you access this site from the ISA server itself ?
0
 
Keith AlabasterEnterprise ArchitectCommented:
Obviously blocked for US & UK then
0
 
balmasriCommented:
keith_alabaster!  but it works without ISA server. furthermore it's just ministry of justice of KSA , why would it be blocked in USA & UK ?
arhc : is this behavior all the time OR this happened suddenly?
0
 
Keith AlabasterEnterprise ArchitectCommented:
No idea but I cannot get to it from a machine behind TMG or from a laptop that is not behind any firewall.

Just tells me that it is waiting for a response from the site.
0
 
arhcAuthor Commented:
my user  browse this first time and he is complaining about this site.
0
 
Keith AlabasterEnterprise ArchitectCommented:
Yes, you have said that already. Any other information in respect to the questions you have been asked to verify?
0
 
balmasriCommented:
Is it a common problem or just some computers ?is it accessible using other browsers ( firefox )?
0
 
peeaCommented:
FYI - the author's site in Arabic does work from here in Australia. no ISA in the middle.
0
 
arhcAuthor Commented:
dear pee,
As per you i explicitly allowed it but still its not browsing so i removed ISA proxy for that user .

Without ISA its working fine

Thanks
0
 
arhcAuthor Commented:
Hey guys ,

It was an DNS issue !!!!

As soon as i add My ISP DNS in my list it start working.......

Thanks for your support
0
 
arhcAuthor Commented:
Bcoz no one understand the problem and i got solution from one forum
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 6
  • 4
  • 4
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now