Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Automatic NTLM2 authentication issue in Terminal Server

Posted on 2012-03-26
2
Medium Priority
?
381 Views
Last Modified: 2012-04-04
Hi All,

http://redwax.wordpress.com/2007/04/24/outlook-remote-access-features-cant-save-a-password-for-automatic-logon-exchange-role-based-server-security-solution/

I have successfull applied this config mentioned in the link above.

(start -->run --> control userpasswords2 --> advanced tab --> Password manager)
My problem is that I have more the one user to apply the username / password in the "Password manager" in windows 2003 Terminal Server environment.
Also i need to use the same server name in the name field, because the e-mail boxes are registered in "Godaddy".

The main issue is that I can give the "server" only once for a username / password and I need the same server name at least 5 times. (5 user)

(My server has only Terminal Server, and Printer server roles and it is a workgroup computer with Windows 2003 Server R2)

How should I give the same server name if it lets only once in Terminal Server environment?

Thanks
0
Comment
Question by:agriboy1980
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 

Author Comment

by:agriboy1980
ID: 37770839
I need to save 5 users servername / username / password on a Terminal Server into the Password Manager.
The main problem is that all 5 user are using the same server to connect via RPC over HTTP.

I tried to type the first one, that was ok. Adding the secound on (and giving the same SERVERNAME) overwrites the 1st ones data so the secound one is becoming the 1st one and there will be only one saved password again.

Is there a workaround to save more passwords for the same servername?

I should save the passwords like this:

1., server:           mail.secureserver.net
     username:     user1@domain.com

2., server:           mail.secureserver.net
     username:     user2@domain.com

and so on....

Thanks
0
 

Accepted Solution

by:
agriboy1980 earned 0 total points
ID: 37804875
I have tested the wrong way. I tried to implement passwords in the same remote desktop profile.
The solution is to test every user in a different profile and now it works.


Thanks anyway guys.

Cheers
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question