Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

configure the screen so it never goes on standby and off via gpo

Posted on 2012-03-26
7
Medium Priority
?
292 Views
Last Modified: 2012-03-29
Hi,
I need to configure the screen so it never goes on standby and off. I can do this via gpo?
The server is windows 2008 r2 windows 7 and the client.
Thanks for the help
0
Comment
Question by:pozlu0
7 Comments
 
LVL 14

Assisted Solution

by:athomsfere
athomsfere earned 668 total points
ID: 37766025
That should all be in the Power settings GPO
http://msdn.microsoft.com/en-us/windows/hardware/gg463243


Also, I recommend not spinning down the disks if you have any machines on XP. We have seen some issues with them not waking up consistently.
0
 

Author Comment

by:pozlu0
ID: 37766133
thanks a lot,
I need to totally disable the display turns off.
In the document it would appear that you can delay the shutdown of the video but not disabling.
0
 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 664 total points
ID: 37767557
pozlu0---
In Control Panel\Power Options\ under Preferred Plans|Balanced-Change Plan Settings  you choose "Never" from the drop down arrow box.
Have a look at Power Saver and High performance Change Plan Settings as well.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
LVL 8

Expert Comment

by:teomcam
ID: 37770008
0
 

Author Comment

by:pozlu0
ID: 37771809
nothing to do.
I set the parameters as suggested but after about ten minutes the screen turns off.
I enclose the gpo
Img1.PNG
IMG2.PNG
0
 
LVL 8

Accepted Solution

by:
teomcam earned 668 total points
ID: 37772852
Could you go to client and run rsop.msc and check the GPO sucessfully applied or not, please? Looks like GPO not applied to the client. If GPO not applied please make sure you are editting the right GPO and make sure its linked to the computer container with priority. If there is another GPO in the same container, make sure power related GPO settings are default which means Not Configured.
0
 

Author Closing Comment

by:pozlu0
ID: 37780781
The PCs do not update the policy because you are on a connection via UMTS and stops processing policies. I enabled slow link detection to detect parameter 0 and it worked.
Thanks for the valuable help
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Assume you have an outside contractor who comes in seasonally or once a week to do some work in your office, but you only want to give him access to the programs and files he needs and keep all other documents and programs private. Can you do this o…
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Suggested Courses

926 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question