[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

SBS 2011 - Cannot connect to network workstation remotely through RWA

Posted on 2012-03-26
3
Medium Priority
?
948 Views
Last Modified: 2012-03-31
Cannot connect to network workstation remotely through RWA.  I  believe this problem is specific to my home PC running Windows 7 Pro SP1, IE 9.  The problem does not occur with other PCs at my home that are running Vista and XP.

Through RWA I can log onto the SBS 2011 webserver.  When I click to log on to a PC I get this message:  Message from Webpage -2147024894.

I have disabled script debugging and reset my IE 9 settings in the IE tools>IE options>advance tab.  There was no change in the error.

On the Win 7 PC, I have a .Net 4 update that continuely fails to update, which I wonder may contribute to the issue.  I could not find a MS fix for the update error.

Additional info:
This is a new install of Windows 7 Pro SP1 after a system crash and replaced HDD.  I have had problems with ownership and permissions which seems to be mostly resolved now.  Haven't had an issue for a week now.  This is the first time I have tried to log into a SBS 2011 since I rebuilt my system.
0
Comment
Question by:cjkurtz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 9

Expert Comment

by:Geodash
ID: 37766582
Have you re installed the remote certificate? I am not sure if it is required anymore in SBS2011, but I have had issues with that in the past.
0
 

Accepted Solution

by:
cjkurtz earned 0 total points
ID: 37766797
It was not the certificate.  We have a 3rd party cert.   I added the site to trusted sites in IE 9 Security tab, and now it works okay.
0
 

Author Closing Comment

by:cjkurtz
ID: 37790322
Searching for answers I noticed that "trust" could be an issue, so I added the https://*.sitename.org  to IE 9>Tools>Internet Options>Security>Trusted Sites>Sites>Add.

I closed and restarted IE 9.  I was then able to Connect to the remote PC through the RWA interface.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is a little timesaver I have been using for setting up Microsoft Small Business Server (SBS) in the simplest possible way. It may not be appropriate for every customer. However, when you get a situation where the person who owns the server is i…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question