Solved

Paste function

Posted on 2012-03-26
7
86 Views
Last Modified: 2014-11-26
I use Office 2010, Windows 7 Home, 64-bit.  In Word and Excel, my paste function is limited.  The icon presents limited options:
Text only (icon)
Use Text Import wizard...
Paste special...
Under Paste special,
Unicode Text
Text
Paste defaults to text only, no formulas or formats.  Renders my use of Excel virtually useless.
I saw a couple of answers to similar past problems.  One involved View-Toolbars, and the other involved AltF11, but neither option seems to be available to me.  2010 issue?  Any thoughts?
0
Comment
Question by:Ladevries
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
7 Comments
 
LVL 16

Expert Comment

by:l33tf0b
ID: 37766980
Can you confirm if you have the latest office updates / service packs as well as windows updates?
0
 

Author Comment

by:Ladevries
ID: 37767410
I am up to date on my updates.  I went to the MS web site and it did not tell me I needed anything?  is there any other way to check?
0
 
LVL 16

Expert Comment

by:l33tf0b
ID: 37767556
try going to windowsupdate.microsoft.com in your browser.

Is this happening for all users on this machine?

Quickest way to fix profile issues with Word / Excel -

start > run > regedit
Please make a backup of the key if you'd like by exporting to a reg file.

browse to HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
and delete the entire Word folder.  Test Word again and see if issues persist.
0
 

Author Comment

by:Ladevries
ID: 37773058
That did not work, still only pasting text, no formats, and I still have only the limited icons under the past button.  The same is true in Excel and Powerpoint as well.  Are there registry settings global to MSOffice?
0
 

Accepted Solution

by:
Ladevries earned 0 total points
ID: 37778439
Problem solved.  I found an answer to a similar question that led me to a solution that resolved my issue.  There is apparently a conflict with the Skype one Touch add-in for Explorer, and although I do not use explorer, the same conflict exists in Firefox.  Once I uninstalled it, the problem was solved.  The original question applied to Office 2007 and Explorer, but the solution works for 2010 and Firefox as well.

I opted to removed Skype, too, as it kept trying to reinstall One-touch every time I loaded Skype.  Certainly Skype can be more easily replaced than all the  paste functions in Microsoft Office!
0

Featured Post

To Patch or not to Patch? That is the question!

Don't get caught out like thousands of others around the world in the recent Ransomware Fiasco!
Discuss..
- Why it's not a good idea to wait before Patching
- Sensible approaches to Patching discussed
- Add your feedback, comments and suggestions

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Since upgrading to Office 2013 or higher installing the Smart Indenter addin will fail. This article will explain how to install it so it will work regardless of the Office version installed.
Using Word 2013, I was experiencing some incredible lag when typing.  Here's what worked for me....
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…
The viewer will learn how to  create a slide that will launch other presentations in Microsoft PowerPoint. In the finished slide, each item launches a new PowerPoint presentation and when each is finished it automatically comes back to this slide: …

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question