Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Mail Filter

Posted on 2012-03-26
4
Medium Priority
?
329 Views
Last Modified: 2012-06-27
Hi,

I have just configured Postini mail firewall and it is working properly, connecting to the server and is blocking, delveiring and quarantining emails as it should,
I also have left our Boarederware firewall connected for backup plan. The issue is, it seems that some are going to Postini and some to boarderware.


I added postini in the hub transport connector (port 25) and removed 0.0.0.0-255.255.255.255 and email stopped flowing, it was stopping at Boarderware and when i opened the connection again everything came in.
how do direct email to postini ONLY?

If i unplug Boarderware, i am just worried things won't work any longer or something breaks.


Could you please assist in the process of switching over fully.
Is it just a matter of unplugging boarderware?

Please assist
0
Comment
Question by:Geekah
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 7

Expert Comment

by:abdulalikhan
ID: 37768204
You need to change your internet send connector settings. Either only enter Postini firewall IP or set the priority for both firewall. Lowest value is the highest priority.
0
 

Author Comment

by:Geekah
ID: 37768386
When i set that we stopped recieving emails all together.
Thats why I am wondering what went wrong?
In the connector i only allowed Postini IP.

until i reset the settings and allowed 0.0.0.0-255.255.255.255 thats when we started receiving emails again/
0
 
LVL 7

Accepted Solution

by:
abdulalikhan earned 2000 total points
ID: 37769905
Can you telnet from Postini on port 25 to Hub Transport Servers?

The process should be like this,

Email Send Connectors to Internet should be set to send emails through Postini only.

For email receiving you have to allow all the IP to receive emails until you are forwarding emails from the firewall.

If you are forwarding emails through the firewall then create a receive connector to receive emails from Postini IP and allow anonymous access along with other right on the connector. Uncheck for anonymous access on 0.0.0.0-255.255.255.255 connector which is the default connector.
0
 

Author Closing Comment

by:Geekah
ID: 37916424
thanks
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question