Solved

Owa 2003 redirects to internal server

Posted on 2012-03-26
21
369 Views
Last Modified: 2012-03-27
We had 1 2003 server that was also an owa server. after i built new server all owa requests started to forward to new server. all external users are getting an error.  i am unable to find the reaosn for this.

Thank you
0
Comment
Question by:ymordkovich
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 8
  • 5
21 Comments
 
LVL 1

Expert Comment

by:mbm2708
ID: 37769065
hi

could you try to explain your network?


just check wich URL on the exchange server is configurated and check the external user has access to owa server

check if the firewall are blocking something ... if you can give some more information about the configurate and the error pls

thank you
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 37769137
is your firewall pointing to the old server? run the connect to internet wizard or fix my network wizard.

please take a screenshot of the error and post.
0
 

Author Comment

by:ymordkovich
ID: 37769169
Yes firewall is pointing to 1st server. So if I do it internally after getting cert mismatch I takes me to the new server and it works since it is in LAN. From outside just displays an error.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 17

Expert Comment

by:WORKS2011
ID: 37769173
...just displays an error, can you give us more info on this.

Run ipconfig /flushdns on the server and try again
0
 
LVL 1

Expert Comment

by:mbm2708
ID: 37769176
ok but you need to make sure the new exchanger server are configurate corretly on the connectors URL and the dns are all perfecly please if you can take a screenshot and post here

thank you
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 37769181
did you run the wizards, "connect to internet" and "fix my network"
0
 

Author Comment

by:ymordkovich
ID: 37769183
It tries to redirect to internal name of server so internally it redirects to new server. From outside new server is not accessible
0
 
LVL 1

Expert Comment

by:mbm2708
ID: 37769187
man

could you pls take a screenshoot of the configuration of your new exchange server it would help us a lot to fix it quickly
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 37769190
...no kidding...lol
0
 

Author Comment

by:ymordkovich
ID: 37769239
MBM  what config on new exchange u would like to see
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 37769248
I'm out, good luck.
0
 
LVL 1

Expert Comment

by:mbm2708
ID: 37769250
wich urls your server are set
0
 

Author Comment

by:ymordkovich
ID: 37769253
mail.fara.com
0
 

Author Comment

by:ymordkovich
ID: 37769256
mail.fara.com points to server A on fw. when i click on envelope i get an error. when i do it internally it points to server B
0
 
LVL 1

Expert Comment

by:mbm2708
ID: 37769273
do u have any test account to provide to me?? i am here checking it

tks
0
 

Author Comment

by:ymordkovich
ID: 37769277
i dont even get a login prompt. it is not FBA
0
 
LVL 1

Expert Comment

by:mbm2708
ID: 37769290
i got a login prompt here asking to a login to autenticate ....
man i got to go now but i am sure i can solve it soon as i get all the information

wat you can do is try to access from another network because from here i didnt get any error when i click on the envelope ... i am using chrome try to another navigator...
0
 

Author Comment

by:ymordkovich
ID: 37769294
after i put in credentials i got an error as it tries to go to internal server.
0
 
LVL 1

Expert Comment

by:mbm2708
ID: 37769329
man i need to go now but tomorrow you can contact me and we ll solve it ok ?

thank you
0
 

Author Comment

by:ymordkovich
ID: 37769339
ok thanks
0
 
LVL 1

Accepted Solution

by:
mbm2708 earned 500 total points
ID: 37769346
if you can to take all the screenshoot of you exchange server configurate and wich user you r trying to access the owa as well it ll be very helpful


you can post here and soon i get back i ll check where the problem is ...


thank you and have a good night..
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question