Cannot Copy & Paste files to remote desktop - Insteads 'New Folder' appears

Hi,

I have just got myself a remote VPS running Windows Server 2008 R2 Standard 64 bit. I am connecting to it using Microsoft RDC with Windows 7 Professional. The RDC has the clipboard option enabled in the local resources setting options.

When I try to copy & paste files from my local machine using right click copy - right click paste into remote desktop - then the file does not paste. Instead a new folder appears on the remote desktop.

I also have a remote VPS running Windows Server 2008 Standard (not R2) 32 bit. When using the above method to copy & paste I have no problems at all.

Is there something different between these two editions that is preventing this action? If so, does anyone know a way around it? Is there a simple setting somewhere?

Thanks

TT
MicroTubAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ozzeczekCommented:
It could help you:
http://social.technet.microsoft.com/Forums/ar/winserverTS/thread/bea7dba9-e053-453a-a9ae-6e482087b61b
http://support.microsoft.com/kb/306885/en-us

Other way you can use your local resources:
mstsc ->Options -> Local Resource -> More and there you have drives.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MicroTubAuthor Commented:
Hi,

Thanks. These are not exactly the same problem. I have clipboard enabled and I do not see any error. When I paste to the remote machine it pastes an empty folder - not the file I wanted.

I already use the shared resources and can move files around this way. But It's not as convenient as using copy/paste.

Thanks

TT
ozzeczekCommented:
ok, thanks for your answer;)
Did you try copy folders by cmd? (xcopy or robocopy)? Maybe here you can see any error.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.