Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

How to change worpress URL

Posted on 2012-03-27
7
Medium Priority
?
152 Views
Last Modified: 2012-04-04
I created website using wordress. I installed it in default foler (wordpress). Now if i want to see the website, i have to type www.domainname.com/wordpress. how i will change it to www.domainname.com.  I transfered index.php file from wordpress folder to root folder. Still it is not working.
0
Comment
Question by:ManojPS
  • 4
  • 3
7 Comments
 
LVL 1

Expert Comment

by:BigSkeeter
ID: 37771693
I use 1and1.com to host multiple Wordpress sites.  Within their control panel I can set the default folder for each domain.  If you can’t find this in your hosting providers control panel you should be able to get assistance from their tech support.
0
 

Author Comment

by:ManojPS
ID: 37771752
Thank you for your reply. But i dont want to use multiple wordpress websites. I want to change the URL from www.domainname.com/worpress to www.domainname.com
0
 
LVL 1

Expert Comment

by:BigSkeeter
ID: 37771956
One site or multiple sites it doesn't matter.  Change the default folder where the domain points (document root) to /worpress.  This will give you www.domainname.com.  Currently you are pointing to / which forces you to have to add the folder location at the end of your domain name.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:ManojPS
ID: 37772388
How do i do that
0
 
LVL 1

Expert Comment

by:BigSkeeter
ID: 37772452
It would be in the control panel that your hosting provider would have given you to manage your site.  You most likely setup the database for WP in the control panel.  This is different with every provider so you will have to explore it to find the place to make the change.  look for a sectioin or link for domains.  If they did not give you this ablity or you cna't find it call their tech support.
0
 

Accepted Solution

by:
ManojPS earned 0 total points
ID: 37790021
Hi
I Uninstalled the wordpress and installed it in the root folder. This fixed the problem.

Thank you so much your support

Regards
0
 

Author Closing Comment

by:ManojPS
ID: 37805229
As i could not find the option to change the settings in my website control panel, i contacted their support. They suggested me to install it in the root folder. It fixed my problem.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Shoutout to Emily Plummer (http://www.experts-exchange.com/members/eplummer26.html) for giving me this article! She did most of it, I just finished it up and posted it for her :)    Introduction In a previous article (http://www.experts-exchang…
Without even knowing it, most of us are using web applications on a daily basis.  In fact, Gmail and Yahoo email, Twitter, Facebook, and eBay are used by most of us daily—and they are web applications. We generally confuse these web applications to…
Viewers will learn about basic arrays, how to declare them, and how to use them. Introduction and definition: Declare an array and cover the syntax of declaring them: Initialize every index in the created array: Example/Features of a basic arr…
The viewer will the learn the benefit of plain text editors and code an HTML5 based template for use in further tutorials.
Suggested Courses

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question