Outlook Cannot Send And Receive

I have a user who's outlook will not send and receive new email. Her outbox fills up and doesn't move when she sends mail.  She does not get an error message and it is showing that she is connected to the exchange server. I recreated her profile and she still has the same issue. When she tries to login to Outlook Web Apps she gets the error message "Your Request couldn't be completed because no server with the correct security settings was found." When I log into OWA with my credentials it works. Also OWA is enabled on her account and her account is not disabled. We are using Exchange 2010. Where should I look next?
AllanoreAsked:
Who is Participating?
 
mbm2708Connect With a Mentor Commented:
hi man

try to sync the account again on the outlook or check permission and smtp if you can take a screenshoot of the user account both on exchange and ad

thank you
0
 
cbielichConnect With a Mentor Commented:
Sounds like it may be permissions issue. Make sure she is associated with the right groups in AD?
0
 
AllanoreAuthor Commented:
Her groups in AD are fine. I am not sure what else to check. Would I have to recreate the Mailbox? If so, how would I go about backing up her email?
0
 
cbielichConnect With a Mentor Commented:
ntbackup should be able to backup the mailbox just fine. Recreating is probably your safest bet.
0
 
AllanoreAuthor Commented:
Issue has been resolved. For some reason she didn't get moved to the new Mailbox Database that everyone else was moved to last week.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.