Solved

Exchange 2010 Free/Busy and Automatic Reply problems

Posted on 2012-03-27
3
1,202 Views
Last Modified: 2012-06-21
One Exchange 2010 SP2.  Clients use Outlook 2010.  Windows XP and Windows 7.
Some clients are having an issue with the Free/Busy and with the Automatic Replies.  Problem clients are not on the same database.  Exchange has been in place for 2 years. Clients had previously used the Free/busy and automatic reply without issue.

Free/Busy  error: No Information, No Free/Busy information could be retrieved, Your server location could not be determined.
Automatic Reply error: Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later.

Seems like it might be the autodiscover, but am not sure.
0
Comment
Question by:mvitdept
  • 2
3 Comments
 
LVL 7

Expert Comment

by:abdulalikhan
ID: 37773311
The free busy information is handled by EWS (Exchange web services) virtual directory. Check if the settings are correct. Can only be modified using Exchange Management Shell.

Autodiscover directories should also be correct.
0
 

Author Comment

by:mvitdept
ID: 37773450
How do I check the settings?  Free/busy had been working for everyone previously.
0
 
LVL 7

Accepted Solution

by:
abdulalikhan earned 500 total points
ID: 37773485
0

Featured Post

Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question