Solved

office 2010 looks like old style

Posted on 2012-03-27
13
718 Views
Last Modified: 2012-08-13
All of a sudden all my office products look like they have an old style. Also word documents open off screen and I have to move them back and it gets very annoying. Attached is how word looks. How can I set it back to the default 2010 look?

Thanks


Screen Shot
0
Comment
Question by:Biofilminc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 3
  • 2
  • +1
13 Comments
 
LVL 9

Expert Comment

by:OCDan
ID: 37773397
It looks like your machine has switched to Windows 7 Basic rather than Aero.

Go to the desktop>right click> choose personalise

Are you on Basic? If so pick the theme called windows 7 and it should go back to normal
0
 

Author Comment

by:Biofilminc
ID: 37773426
No, that is not the problem. It is only with Office and nothing else.
0
 
LVL 7

Expert Comment

by:abdulalikhan
ID: 37773458
Can you please elaborate further?
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 

Author Comment

by:Biofilminc
ID: 37773492
What do you mean? Office looks like it has an old style. I attached the image. I am not using windows 7 basic
0
 

Author Comment

by:Biofilminc
ID: 37773499
I just installed project and it has that old style too.
0
 
LVL 16

Expert Comment

by:l33tf0b
ID: 37773584
can you replicate it using a different user profile?
0
 

Author Comment

by:Biofilminc
ID: 37773674
Same problem when I log in as a new user.
0
 
LVL 16

Expert Comment

by:l33tf0b
ID: 37773746
might be a display setting if not theme setting.

start > type in 'windows colors' and select the first on the list.  Under Item > select 3d objects.  For color 1 and 2 make a note of the settings and choose a different setting.
0
 
LVL 7

Expert Comment

by:abdulalikhan
ID: 37773780
If the setting is related to color, then go to file - > Options - > General


Choose color scheme to 'Silver' and also check both the check boxes above that.
0
 

Author Comment

by:Biofilminc
ID: 37773827
l33tf0b -  I do not have an option to change color 2

abdulalikhan - I already tried setting it to silver and to blue. Both look the same and do not solve the problem.
0
 

Accepted Solution

by:
Biofilminc earned 0 total points
ID: 37774381
I have had air video installed for a year now, but when I uninstalled it that fixed my problem. Not sure why air video messed everything up. Have not even used it in months.
0
 
LVL 7

Expert Comment

by:abdulalikhan
ID: 37775030
Good that the problem has been resolved.
0
 

Author Closing Comment

by:Biofilminc
ID: 37792769
Airvideo Uninstall
0

Featured Post

SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft Office Picture Manager was included in Office 2003, 2007, and 2010, but not in Office 2013. Users had hopes that it would be in Office 2016/Office 365, but it is not. Fortunately, the same zero-cost technique that works to install it with …
My experience with Windows 10 over a one year period and suggestions for smooth operation
This video shows the viewer how to set up and create Footnotes in their document. Click on the References tab: Select "Insert Footnote": Type in desired text:
This video walks the viewer through the process of creating envelopes and labels, with multiple names and addresses. Navigate to the “Start Mail Merge” button in the Mailings tab: Follow the step-by-step process until asked to find the address doc…

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question