Configuring a HP Procurve MSM 760 Access Controller

I'm desperately looking for someone to help me figure out how to configure a MSM760 Wireless Lan Controller with MSM 422 access points.

 

- Access Controller in VLAN1

- Access Points in several different VLAN's, some of them routed over a WAN connection. None in VLAN 1

- Firmware level 5.7

What I have been able to fix is...

- Have the Access Points actually find the controller and be able to configure them with SSID's.

- I have 2 SSID's currently on air, one of them a Guest network with HTML authentication page, the other with WPA encryption. Both SSID's use local IP addresses coming from a local address allocation pool in the 760 controller (192.168.1.x and 192.168.2.x), and both networks are NAT-ed to the wired (guest)network (10.0.0.x) The profiles have both "alway's tunnel" enabled.

 

What I additionally need

- I require the configuration of a 3rd SSID authenticated by 802.1x that needs to egress directly from the Access point into the wired network, as not to overload the 760 controller. I do get authenticated properly, however somehow it fails to aquire a DHCP address form the DHCP server running on that VLAN. When I attach a wired client to that VLAN, it does get DHCP, so the DHCP relaying agent on the core switch was configured properly. So ultimately the accesspoint should be working like a transparent device, extending my wireless network into the wired vlan.

When configuring a MSM422 in standalone mode, this is perfectly easy done, but as soon as a centralized 760 comes into play it fails to do so.

 

Can anyone shed some light on this?
VuurvosAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
RikeRConnect With a Mentor Commented:
Hi Vuurvos,

For this kind of configuration it requires egress mapping of the VSC binding. From the main menu select the AP group from the left-hand side. Then click VSC bindings and select the binding you want to change. Next select the Egress network checkbox and the VLAN to which you want to egress.

The VLAN you can select can be created from the menu: home -> network -> network profile.

Also make sure client data tunnel and use controller for access-control is disabled for this VSC.

Have a look at: http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c02704528/c02704528.pdf
page 7-7

Groeten,

Steven
0
 
VuurvosAuthor Commented:
The chapter and paragraph Stephen has been referring to actually was one of the first things I printed to tackle this issue. But his remarks let me retread it slightly different, and I fortunately could fix it.

An additional issue emerged that the controller for some reason was trying to play DHCP server on that particular VLAN in a rather unexpected way. The DHCP is running on the inside untagged interface, and it was responding on a tagged VLAN interface, where it shouldn't. Still feel that controller is rather complex and strange, but it works now... So I'll keep my hands off now ;-)
0
All Courses

From novice to tech pro — start learning today.