Sending Email through Adobe 9 Thunderbird not being default email client

Hi, I'm using Mozilla Thunderbird as a mail client, most files I can right click on, then, choose send and it brings up Thunderbird as the default mail client.  For some reason Adobe Acrobat wants to use Outlook, not Thunderbird.  

Question, is there a way to have it open Thunderbird?

I have the latest version of Thunderbird.

Thanks.
DanOwnerAsked:
Who is Participating?
 
hdhondtCommented:
Acrobat only supports a few email programs. It does not work with Opera either. I'm running Acrobat X, so I suppose Adobe are not interested.

For Win7 I found a fix on the web - but it does not work for me & Opera. Here's what it says:

Go to: Start > Default Programs > Set program access and computer  defaults > Custom (expand this) > Choose a default e-mail program

Then, click on 'Thunderbird'. - 'Use my current email program' won't do it, even if Thunderbird is already your default.
0
 
DanOwnerAuthor Commented:
So thunderbird won't work?  do you know a program that will work?
0
 
hdhondtCommented:
What I said was that the suggested fix does not work for me, using Opera as my email client.

Have you tried the fix? It may work for you. Note that it's for Win7.

However, as I also said, Acrobat only supports a few email programs. For other programs, just "attach" the file. It's not as easy, if you're already in Acrobat, but it's a method that always works. If you're not actually viewing the pdf, attaching it is actually simpler.
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
DanOwnerAuthor Commented:
I suggested the attach file, but the user didn't like it.  I'll try Opera.  yes it's 7 64big.

Thanks
0
 
hdhondtCommented:
Remember that I could not get it to work with Opera either.

Opera is both a browser and a mail client, so it effectively replaces both Firefox and Thunderbird. I find it's mail client superior because of its use of an indexed database, which means you can search for anything in any email and get instant results.  Because of that, the change to Opera means a much bigger change for the user than just attaching a file.

You'll need to point out to the user that it's an Acrobat problem, and as it's present in versions 9 and X, Adobe do not seem to see any need to fix it. Presumably it works well with M$ Outlook.
0
 
Marc ZCommented:
CrunchyTime,
Did you actually attempt the modification that hdhondt gave you?

 It boils down to setting Thunderbird as default in a very specific way - even if you think it already is the default, it will only work in this way. I'm using Windows 7 Professional and Acrobat Pro 9.0.

Here' how: Start > Default Programs > Set program access and computer  defaults > Custom (expand this) > Choose a default e-mail program
Then, click on 'Thunderbird'.

If you just select  'Use my current email program' it won't do it, even if Thunderbird is already your default.

Set as Default
0
 
DanOwnerAuthor Commented:
no go, didnt work, I forced them to go back to outlook
0
 
Marc ZCommented:
Ok thanks for your update.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.